Issues with Swype after upgrading S5 to 5.1.1

casherman13

Member
May 18, 2014
5
0
0
Visit site
Upgraded yesterday morning to 5.1.1 on my S5. Immediately after upgrading and rebooting, Swype started not working correctly. Looked at T-Mobile forums and dozens and dozens of people are complaining of the same issue. I tried a keyboard reset, wiped the cache of the keyboard, wiped the cache of the whole phone, did a soft reset, did a master reset. Nothing made Swype work properly. Posted a video on the Samsung Support Facebook page. After messages back and forth all day yesterday and today, they suggest I wipe the operating system, which they won't help walk me through. Their suggestion was taking it to the Samsung department of Best Buy, which they couldn't guarantee would be free. It's out of warranty already but not yet paid off from T-Mobile. They said if I do a hack to go back to before Lollipop that it voids any repair that I could get on it if something happens in the future. Anyone find a solution? My cousin has the S6 and said the same thing happened to hers. And please don't tell me to stop using Swype.
 

teristark

Well-known member
May 27, 2014
310
0
0
Visit site
Are you talking about the Swift Keyboard that comes stock on the Samsung or the actual Swype keyboard that you have to get from Google Play? I haven't been able to get the Swift Keyboard to work right even with a reset. I installed the Swype keyboard and it works but it is a little different from the stock one. I will use it until they fix the Swift issue.
 

casherman13

Member
May 18, 2014
5
0
0
Visit site
I'm talking about the keyboard that came with the S5. I never downloaded a separate one. It was just a checkbox that said you could swype to text. I had Best Buy do a software reflash, which also didn't work. Then they had me download an app from Google and that seemed to work. Doesn't fix the issue and I don't like the keyboard as much, but at least I can use it.
 

casherman13

Member
May 18, 2014
5
0
0
Visit site
I didn't even realize there was a Swype support. Thanks so much for the link. I'll try informing them. In the meantime, I downloaded a keyboard from Google Play that seems to work.
 

Forum statistics

Threads
941,406
Messages
6,908,673
Members
3,157,908
Latest member
EverCurious