Keep Losing Service

electriclineman

Well-known member
Aug 9, 2011
178
19
0
Visit site
Anyone else keep losing service? This has been happening for about 2 weeks now, I will have Full 4G then two seconds later no Service.. I reboot then have full 4G again.. So aggravating..

Sent from my HTC6435LVW using Android Central Forums
 

electriclineman

Well-known member
Aug 9, 2011
178
19
0
Visit site
I was just reading another topic about a bad SIM card & just realized that is what it is.. anyone else have that problem?

Sent from my HTC6435LVW using Android Central Forums
 

lou61166

Banned
Mar 14, 2011
468
4
0
Visit site
I had this problem with my rezound but it was when Verizon was adding 4G to my town and surrounding towns,no issues at all with my DNA or rezound since.
 

musashisan

New member
Jun 25, 2010
2
0
0
Visit site
Yes, I had this problem as well. I have two Droid DNAs. One phone had the no service issue. The other did not. A SIM card icon would pop up in the top notification bar with an X through it and no service. I followed the advice on this forum of popping out the SIM card and resitting it in its bed as well as cleaning the bed. That would fix the problem immediately but then a day or two later the same issue would occur and also I started seeing "PUK code is locked" issues. I went back to where I bought the phone and they replaced the SIM card and have not had any issues since. This is the second time I brought the phone back. The first time was to replace the phone as it had Bluetooth connectivity issues.
 

parallax2

Active member
Jul 29, 2012
31
0
0
Visit site
Same issue. Need to go to the Verizon store to get the card replaced. I tried to take it out but I have an Otterbox Defender on it and I can't get the dang thing open, afraid I might break it so I'll let them do it for me...
 

Brian Moore4

New member
Apr 16, 2013
1
0
0
Visit site
Yes my new HTC DNA has also been losing service regularly for the last two weeks. I took it in to have them look at it and he fumbled with it for a bit, told me to get a different app killer and that would do it. All bull****! It still screws up regularly.
 

Spider210

Well-known member
Jul 5, 2011
47
1
8
Visit site
Yes my new HTC DNA has also been losing service regularly for the last two weeks. I took it in to have them look at it and he fumbled with it for a bit, told me to get a different app killer and that would do it. All bull****! It still screws up regularly.

New software update yesterday fixes those issues
 

mamanicolosi

New member
Aug 24, 2010
3
0
0
Visit site
I NEVER had this issue until yesterday. I've had to restart my phone 3 times in the past day and a half because of the SIM card issue. :confused:

Sent from my Droid DNA using Android Central Forums
 

chris connery

New member
Jun 7, 2016
1
0
0
Visit site
Mine is losing service 2 I have an S6. I reboot and back in service again. I had a msg on my phone today saying unable to find SIM card and told to restart phone
 

anon(301129)

Well-known member
May 1, 2011
172
2
0
www.romamexico.com
I think I have found the issue on my phone. My phone is a Nexus 5. I replaced the phone, the sim card and it still lost the network connection and could only be fixed by rebooting the phone. I started removing apps. No go until I disabled Android Pay. Now it has been up and running for two days. Before this, it lost the network about 3 times a day.
 

Forum statistics

Threads
941,460
Messages
6,908,962
Members
3,157,931
Latest member
unknownd