Koush and Bluetooth problem

AllGood

Well-known member
Jan 9, 2010
227
1
0
Visit site
Not sure if there is a fix for this or just a bug.

I have some Moto S305 BT headphones. They will pair up and show connected to both phone and media. They play media just fine but the phone aspect doesn't work. When i get a call they beep like the should but won't answer, when you end call they beep as well. There is no audio in between, only on the phones ear piece. When i place a call and press the BT button it lights up but audio doesn't leave the phones ear piece. When I get back to the dialer the button is no longer lit.

Friday I wiped data and cache and reintalled Koush but used MyBackup Pro to restore settings so I thought the problem may have came back with that. It used to work properly in DM 1 so I decided to try. Wiped data and cache and installed DM 1. It works. Again wiped data and cache and installed Koush, did not restore any data just synced my google stuff. I synced the BT and tried to make a call and have the same problem as before.

At this point I am confident it is Koush but not sure if there is a setting some where to get it to work or if its just a bug that needs to be worked out.


Just an update, I used a co workers BT and it worked with not an issue, looks like it maybe just with my model?
 
Last edited:

Forum statistics

Threads
944,412
Messages
6,922,694
Members
3,159,544
Latest member
usapana_098