lost data access

ggrr8t

Well-known member
Apr 1, 2011
334
11
0
Visit site
As of yesterday, I have been unable to make any data connections, unless using wifi. I have taken out battery and sim, n waited 5 minutes. restarted, no change. Only shows bars strength indicators, will not show 3G. Wifes and daughters phone have problem so I kniw there is 3G. Ne 1 know how to correct short of going to or calling vz?
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
Rooted or stock? Did anything happen just before the problem started (new apps; phone crash; etc.)? Is the back cover on good? That's where the antennas are.
If none of those things work you could try the dreaded factory reset, or even better, if you can find the latest RUU you could flash that (that way you'd be sure you have the latest radios).

Sent from my Sinclair ZX-80 using Tapatalk 2
 

ggrr8t

Well-known member
Apr 1, 2011
334
11
0
Visit site
stock. only thing out if norm, i was at a party and the entire area had no vz service at homes in area, but that was I assume just home service, meaning no home phone no fios, been that way for two days. While there it started. I am back home, my fios n home phone work fine, just cant get data, 3G. other vz cell phones in my home r fine. aentenna ckd, even swapped out back with spare .
 
Last edited:

d1ez3

Well-known member
Mar 14, 2011
190
7
0
Visit site
I'm having the same issue now. What to do? I have no mobile network no matter what I try short of factory reset/new rom
 

ggrr8t

Well-known member
Apr 1, 2011
334
11
0
Visit site
Vz wanted to give me refurbished. I did factory reset n all ok since. Pia though.
 
Last edited:

anon(367661)

Active member
Jun 19, 2011
41
0
0
Visit site
mine does the same thing, no 3g or 4g after turning wifi off. I do a battery pull and on mine seems to bring the G's back and it's stock
 

Trending Posts

Forum statistics

Threads
941,702
Messages
6,910,193
Members
3,158,027
Latest member
DONALD