low blue tooth vol fix

leesrt

Well-known member
Feb 22, 2011
80
2
0
Visit site
I finally figured out what was causing my low to no bt vol. If you have the enhanced voice volume turned on the phone will listen to the surrounding noise level and adjust the voice output from both the phone speaker and bt volume to a lower level for quiet settings.

I use my motorcycle helmet bt frequently so while noise at my helmet is loud my phone is tucked away in my bag which is nice and quiet. Evidently the phone senses level using the phones mic, not what's actually at the bt.

Under call setting I turned enhanced voice privacy off and problem solved. Now I have complete control over the bt level.
 

Arelunde

TECHFAN
Jul 25, 2010
1,308
63
0
Visit site
Wow! Who would have thought ...

Thanks for sharing a valuable piece of information. I will turn off my "enhanced" and see if that is responsible for the somewhat "tinny" sound to my callers on the speaker. Ever since Froyo, the speaker hasn't been as good quality as on 2.1. Have tried just about everything else. Maybe this will help.

BTW - along the same lines ... the System volume has to be turned up all the way to allow total flex on the other volume settings, which apparently base their volume as a percentage of the System setting. I am using the Audio Manager widget app (excellent) and it has the setting for "System." Otherwise, it's hard to find.
 

Arelunde

TECHFAN
Jul 25, 2010
1,308
63
0
Visit site
What is the setting path to enhanced voice volume?

The only thing I could find is the Settings > sounds > media audio effects > Wired stereo devices >enable audio effects

or ... Phone Speaker > enable audio effects > equalizer
 

Arelunde

TECHFAN
Jul 25, 2010
1,308
63
0
Visit site
My bad. Found it as you said ... Settings > call settings > voice privacy > uncheck enhanced voice privacy.

Must be too early in the morning here. Thanks again!
 

leesrt

Well-known member
Feb 22, 2011
80
2
0
Visit site
Just a little feedback.

Unchecking this worked. I also installed the Audio Manager Pro and this allowed me to adjust the system and media volumes to max and save them as a profile I called "motorcycle".

I still have issues with the phone not accepting BT commands after the screen lock engages.
One work around I found (not a solution) is to turn the cardock on when I'm on BT for and period longer than my screen lock setting. Somehow this keeps the phone from blocking the BT call command even though the screen lock still engages.
 

en28so

Well-known member
Aug 4, 2010
133
2
0
Visit site
Hey, thanks for that wonderful tip. I always use my stereo bluetooth at work, and I thought it always sounded a little too low, not that I want to blow my eardrums either. I will try them now with this checked off to see if it makes a difference.
 

Dirty Ders

Well-known member
Oct 19, 2010
213
23
0
Visit site
This is a great tip. I was always wondering what the voice privacy setting was used for, but I didn't want to appear too foolish by asking. :p
 

Arelunde

TECHFAN
Jul 25, 2010
1,308
63
0
Visit site
If you use Extended Controls for customized widgets (for every conceivable function and format!! Great app!), you can set your X to not lock ("stay awake") while you are connected to a USB or keep the screen from locking ("screen always on") for a period of time... or until you touch the button again.

If you keep the screen brightness at minimum (14%, I think), you can do short stints without too much damage to the battery.
 

Members online

Trending Posts

Forum statistics

Threads
943,743
Messages
6,919,898
Members
3,159,207
Latest member
Chao