Missing Android Market Apps

kyrumo

Well-known member
Jan 7, 2010
65
0
0
Visit site
So as I was trying to figure out why such apps as Layar, ShopSavvy and Barcode Scanner were not showing up in the Android Market I did a factory reset on my Hero and put in the same email that I used before so I can access the Market and the apps still did not come up in the market.

So I did a factory reset again and this time I used another Gmail email address that I have and then all the apps were available in the Android Market.

So now i'm trying to figure out why the apps are all showing up for 1 Gmail account and not the other?
 

kyrumo

Well-known member
Jan 7, 2010
65
0
0
Visit site
You got that right, I would really like to use my main Gmail account and have all the apps in Android Market.
 

Jerry Hildenbrand

Space Cowboy
Staff member
Oct 11, 2009
5,569
2,797
113
Visit site
Because you flashed one of the 2.x test builds with bad signatures and used it under your gmail acct?

If that's the case I may be able to help. PM me.
 

dexem

New member
Jan 18, 2010
2
0
0
Visit site
Hey gbhil

I also flashed my phone with a probably "not-so-good" alpha 2.0 images around... now I cannot see some apps.

My theory is that somehow I have been flagged as an android 2.0 owner, and only 2.0 compatible apps are shown... anyway, the result doesn't change. I cannot use even my previously paid apps.

Can you help me, please?

Thank you very much
 

dexem

New member
Jan 18, 2010
2
0
0
Visit site
Nice, this is great :) Thank you very much... Now my real pain in the ass is that I have a Samsung Galaxy, and I tested a 2.x ROM... Do you think that using a Samsung official image, but following these steps would work? Or do I need exactly your fix?

Anyway, I cannot download these links... the URLs are shorted, and the browser does not try to expand the "..."

weird

Could you use bit.ly or any other service for url shorting?

Thank you very very very much again :)
 

Jerry Hildenbrand

Space Cowboy
Staff member
Oct 11, 2009
5,569
2,797
113
Visit site
Sorry. I thought I made it clear that this would only work for a CDMA Hero. The idea is the same, but the links I sent you were only for the Hero.

I would try flashing back to the stock Galaxy image, but there's no guarantee it will work.
As I understand it, the rild on Samsung devices is a tough nut to crack, and you'll not be able to find an AOSP build for the i7500, so my methods aren't going to help you any.

I really feel for you, but I'm not able to help much.
 

keeneraver

New member
Feb 7, 2010
2
0
0
Visit site
I am missing some apps from my market after beta 2.x Rom flash, can you pm me the fix? I also am having the same problem on my Hero. Will pm you, gbhil. Thanks in advance.
 

Forum statistics

Threads
941,510
Messages
6,909,202
Members
3,157,948
Latest member
nunya