Navigation bug

JStrider

Well-known member
Jul 13, 2011
90
1
0
Visit site
I used navigation for a bit this weekend, on a couple occasions the phone started acting like the power button was being pushed repeatedly over and over, screen off, screen on screen off screen on, just flickering constantly. It would do this untill I hit the power button, then it would come on and stay on, at least for a little while.

has anyone else run into this? Is there a fix for it?
 

Geezer Squid

Well-known member
Dec 14, 2009
82
4
0
Visit site
Were you using Navigation while the phone was in a car dock? If so, was it in securely? It sounds like it was moving around in the dock. Just my guess.
 

Geezer Squid

Well-known member
Dec 14, 2009
82
4
0
Visit site
Right after I typed the post above, I remembered reading about a guy that had a defective car dock. It would turn the phone off and on, but not as frequently as your issue. His dock was replaced under warranty. Good luck.
 

greydarrah

Well-known member
May 5, 2010
3,047
222
0
Visit site
I've seen this happen and figured out when it occurs (at least on my phone). If I leave navigation up and running, I never see it occur. If I'm out on the freeway and don't need to see the nav screen for a while, if I press the home button and let the screen go dark on its own, I never see this occur. If while on the nav screen I press the power button to make the screen go black, I will always see this flashing occur...so I don't do that anymore...bug fixed.
 

rwcollett

Member
May 21, 2010
22
0
0
Visit site
This happened to me when I had it out of the car dock and sitting in portrait mode. I turned the screen off because we had a long stretch without turning. A couple minutes later the screen just started turning itself on and off very quickly. One of a few things that led to me returning the device.
 

Members online

Forum statistics

Threads
944,554
Messages
6,923,357
Members
3,159,621
Latest member
wadeharper