need help 4.04 flash or rom got red triangle of death

blunt420

Well-known member
Apr 14, 2010
331
6
0
Visit site
heres the skinny i an unlocked rooted have rom mgr its totally stock but i may have frozen or deleted some bloatware.. i did use wugs tool to unlock and root and have tibu

heres the situation i get update gets halfway thru then stops...so i decide to flash it i downloaded it to comp then copied over to a folder on nexus i go into rom mgr flash cmr clear partition and dalvic locate file click install and the i get another red tri saying unsuccesful i have tried downloading the zip several times and repeating the same process multiple times

what am i doing wrong?????

if i decide to just install a rom is it the same process ie download copy install zip and does it erase everything lke texts and pics and do i have to reset up the whole phone again?
 

jhaire08

Well-known member
Dec 19, 2010
140
25
28
Visit site
Have you tried to install by manually getting into recovery (power, volume up, volume down)? I have not been able to use rom manager since I've been rooted but if I manually get into recovery I can't install anything I've downloaded

Sent from my Galaxy Nexus using Android Central Forums
 

bjs188

Well-known member
May 29, 2010
47
3
0
Visit site
I'm having same problem. Wanted to flash AOKP on my unlocked, rooted VZW gnex. Recovery he's red triangle.
Ideas? Hello?

Sent from my Galaxy Nexus using Android Central Forums
 

7stringer

I have The Rickets
Feb 1, 2012
324
191
0
Visit site
in ROM manager, hit the "Flash ClockworkMod Recovery." It should have a "success!" type of thing. Once you've done that, and once you've installed the AOKP zip on your SD, try rebooting into recovery by either doing the vol up/down and power, or using the Reboot option in your ROM manager.

If you don't mind spending the money, "Flash ClockwordMod Touch" is awesome and I've had no issues with it. I like the interface more.

But once you've done that and you've made it into recovery, install the zip from the SD card by toggling through with your vol keys. It should install without issue if all things have been done correctly.
 

blunt420

Well-known member
Apr 14, 2010
331
6
0
Visit site
ive been trying that with the update of 4.04 and i still get the red tri if flash the rom am going to lose all texts pics settings etc?
 

7stringer

I have The Rickets
Feb 1, 2012
324
191
0
Visit site
Yes - before flashing the ROM, you'll need to wipe the cache/dalvik and data, essentially. You can get a backup app like Titanium Backup or MyBackup Pro, which will save your apps/photos/etc. I run Apex launcher, which lets you save a backup of your settings to the SD card, so you can restore homescreen/folders/settings once you've restored all your apps. MyBackup Pro, which is what I use, claims it will restore the texts and stuff, but I'm not worried about those really, so I've not tried restoring.

Gmail restores my contacts, apex restores my homescreen, and that's all I really care about :). The rest is customized via that specific ROM's features.
 

blunt420

Well-known member
Apr 14, 2010
331
6
0
Visit site
i just dont understand why cant flash the update its not making any sense download copy to phone and go thru steps and still get error
 

7stringer

I have The Rickets
Feb 1, 2012
324
191
0
Visit site
Try reflashing CWM. It sucks, but it may help. Once you've done that do a battery pull - go have a beer, a cigarette, whatever - come back, and put battery back, and try rebooting into recovery.
 

Jet300

Well-known member
Sep 22, 2010
312
53
28
Visit site
I'm having the exact same problem .. When I go to apply the update I get the red triangle. I am unlocked, rooted, with CWM recovery flashed. I used Wug's and flashed a stock recovery and still get the same thing when I try to apply the update. I also unrooted using Root Keeper and still no good .... Very frustrated here ... If I D/L and flash that 190.0 MB file from the other thread (http://forums.androidcentral.com/ve...2-official-imm76k-update-thread-vzw-gnex.html), that will wipe my phone correct?

I just want to apply the update with out loosing my pictures i really don't care about settings, home screens as I have everything backed up in Nova ...

Is the fact I have Nova installed as a system app from back in the beta days (to get widgets in the app drawer) causing this problem?? Help! (please)

Thanks! :)
 

wdfalco

Active member
Jan 15, 2011
38
2
0
Visit site
I had the same problem what I did and it work's for me,with the new software installed plug in my phone into my computer using wug's and press only the root button and re flash su.zip
 

dmmarck

Retired Moderator
Dec 28, 2011
8,349
2,594
0
Visit site

If you flash it, and are on the requirements listed, you'll be fine. It's an update--it doesn't wipe your device.

But always, always, please for the love of sweet infant Zeus, back your stuff up!

For those with the red triangle of sadness and exclamation, that is a recovery error. If you're trying to flash something on 4.0.4, and you get that, but you're rooted and unlocked, then you probably don't have a custom recovery. Please follow the guides here to get one--flash CWM, either through ROM Manager, fastboot, or Wug's toolkit.

In order to root 4.0.4, you must have the new 4.0.4 superuser, which has been posted in quite a few threads in this subforum.
 
  • Like
Reactions: zero neck

Jet300

Well-known member
Sep 22, 2010
312
53
28
Visit site
If you flash it, and are on the requirements listed, you'll be fine. It's an update--it doesn't wipe your device.

But always, always, please for the love of sweet infant Zeus, back your stuff up!

For those with the red triangle of sadness and exclamation, that is a recovery error. If you're trying to flash something on 4.0.4, and you get that, but you're rooted and unlocked, then you probably don't have a custom recovery. Please follow the guides here to get one--flash CWM, either through ROM Manager, fastboot, or Wug's toolkit.

In order to root 4.0.4, you must have the new 4.0.4 superuser, which has been posted in quite a few threads in this subforum.

Even though i had done so prior, I flashed a cwm from ROM Manager and it still doesn't work. Red triangle still ... So frustrated with this... really don't want to wipe this phone and start over ....
 

Trending Posts

Forum statistics

Threads
943,727
Messages
6,919,781
Members
3,159,189
Latest member
Milaco