Netflix issues anyone?

cbreze

Well-known member
May 30, 2011
2,871
82
48
Visit site
The past couple of days I've really noticed a degradation of the Netflix app on my Maxx. I've had to finally remove it. Previously I was only experiencing a mild lagginess during the setup and when the movie was playing no issues at all. Now it changes my media volume settings back to zero and the lag trying to get something selected is terrible. I've tried downloading a fresh install and got the same results. It works fine on my ipad and laptop, just bad on the Maxx, but the real pisser is it used to work ok. Anyone else having a problem or suggestion? I've already done two FDR's for a different reason and this did not help the Netflix app. Cleaning the Netflix cache helped only briefly.
 

cyanogen-man

Well-known member
Feb 1, 2012
1,034
7
0
Visit site
Not on the maxx or any moto phone but even on my one x+ it has been sluggish I think it's just not native code and a messed up api they need an android native code app like the recent facebook update way smoother

Sent from my HTC One X+ using Android Central Forums
 

cbreze

Well-known member
May 30, 2011
2,871
82
48
Visit site
Well, I've revised my opinion of the updated Netflix app. It's not working again for some reason. The weird part is it worked for a bit then when I plug in my HDMI cable the app just disappeared from my Maxx. I found it but it just FC's constantly. It even put my phone in airplane mode? So I've re downloaded it and it did the same thing. Guess ill give up on it and wait for another update. If anyone gets it to work properly on a Maxx I'd love to hear about it.
 

cbreze

Well-known member
May 30, 2011
2,871
82
48
Visit site
Have you disabled any stock apps?

Sent from my DROID RAZR using Android Central Forums
I have some apps disabled, but nothing new since this started happening. It used to work very well , then started degrading in its workability, then went completely wonky. My other apps like crackle work fine and connect to the TV, no problems. Are you using Netflix?
 

oyeyemi808

Well-known member
Dec 14, 2009
95
1
0
Visit site
Yes I am. I was having the same issues with Netflix after the ics update. I tried too many things to mention on here. If you have more than one HDMI outputs try switching the ports that's what fixed mine. Have you tried it on another TV?

Sent from my DROID RAZR MAXX using Android Central Forums
 

cbreze

Well-known member
May 30, 2011
2,871
82
48
Visit site
I may have found a solution. I downloaded the amazon App Store Netflix app and it is working very well,,,,,,,so far. I always got it from the play store before. Don't know what the diff might be, but its working for now ...Yah!!
 

Trending Posts

Forum statistics

Threads
941,445
Messages
6,908,865
Members
3,157,927
Latest member
zigzagchamber