nexus 5 bootloop can't used adb commands

galarrdo

New member
Jul 24, 2015
1
0
0
Visit site
So today after a doctors appointment i checked my phone to see the time. when i got home my phone was stuck in the google screen. i waited for about one hour as i had to go some place else. when i came home the phone was still in the google screen. at this point i could still go in to recovery mode. i searched a bit on the internet and then flash+unroot from the nexus toolkit from the stock 5.0.1 that i had to the stock 5.1.1 . it still didn't open. i searched some more and I found that i needed to enter recovery mode and wipe everything off. i tried making a backup with the toolkit but it didn't work. then i tried going to recovery mode and it also didn't work. next i tried to flash a 4.4.4 version as i saw it worked from someone but it is stuck at the point "waiting for device" .
i don't know what to do. please help me fast , i need to leave town in 4 days and i don't have time to take it to service and i don't have a back up phone either.
your help would be much appreciated

edit: when i try to enter recovery now the phone shuts completely down
edit2: my nexus toolkit apparently didn't flash properly so atm i have no os on my phone. (i used the nexus toolkit to boot into a twrp custom recovery, it clearly says there that i have no os) i am currently struggling to find out how to install and os without recovery mode or toolkit, help would be appreciated
edit 3 : i manage to boot a recovery image but it only shows an android robot with a red exclamation mark, i cant use adb commands, it says device not found, still don't know what to do
if i try to install os with a flash-all.bat it says failed remote flash write failure, same as with the nexus toolkit
 

Latest posts

Trending Posts

Forum statistics

Threads
941,613
Messages
6,909,678
Members
3,157,984
Latest member
Thundernuts