Nexus One and Android 2.1 Bug Thread

Postal Dude

Member
Jan 19, 2010
12
0
0
Visit site
Found my 1st bug. Anyone else seeing this?

Occasionally, maybe every other day. Or once a day maybe. Every app with open without fail, apart from the messaging app. It will open an app. Just not the right one. So far, from hitting the messaging app, iv had it open Nimbuzz, News and Weather, Camera, News reader... I dont get it. If it just opened nimbuzz then i'd call it a nimbuzz error, getting in the way of the messaging side of it. I used Advanced Task Killer to end all the programs that it was opening, including messaging. Hit the messaging app, same thing. Loads up a random app. Only a reboot seems to fix it.
 

Jeremy

Original Member
Oct 24, 2008
1,694
24
0
Visit site
Probably the app itself, and I'd say don't use any task manager as it will more than likely do more harm than good.
 

Jeremy

Original Member
Oct 24, 2008
1,694
24
0
Visit site
Figured I might as well start a official bug thread. So far the only issue I've encountered after a weeks use is that if I use my A2DP headset the alert sounds once in a while start to stutter coming from the device and then it hits the headset. Shut the headset off and no more stuttering.

List the bugs you've found here...
 

showson1

Active member
Jul 30, 2009
44
0
0
Visit site
Only issue I've had at all is that my voice search stopped working.. would just lock at the awaiting input screen.
Voice dial worked fine.

I just did a hard reset and it's working again.

I have been installing and uninstalling a lot apps recently, so it was probably related to that.
Other than that I've been trouble free with my N1. :)
 

AZbear

Well-known member
Nov 3, 2009
132
1
0
Visit site
I've been seeing occasional touchscreen issues. some maybe me touching the extreme edge of the screen so I'm not sure how much of a bug this is.
 

CeeDotSmith

Well-known member
Jan 6, 2010
90
14
0
Visit site
I've had the launcher force close initially one time when I try to hard press the home screen... Then it doesn't do it anymore. Sometimes my screen presses are off (rarity). That's really it for my N1... other than that she's a little angel. :)

Oh, one more thing I noticed since Feb 1st... The polar clock live wallpaper is not displaying the month circle every since the 1st of this month hit. Weird...
 

Air Force One

Well-known member
Jan 7, 2010
602
67
0
Visit site
Ive had the issue where you download an app from the market and the text under the app icon is shifted to the right. Powering on and off fixes it but it needs to be addressed thru an OS update.
 

androidmom

Member
Jan 27, 2010
8
1
0
Visit site
I havent had that problem, but some force closes and such. SO I reset my home. It was a little bit of pain to get my settings all right again, but it solved any problems I had. Give that a try!
 

Jeremy

Original Member
Oct 24, 2008
1,694
24
0
Visit site
My accelerometer is not working in either the messages or the browser. I have it selected in settings - is there something else I need to do?

The volume rocker should be facing down. If you turn the phone so the volume rocker is on the top it will not go into landscape mode. I'm guessing that is your issue... :confused:
 

anon(6936)

Well-known member
Jan 6, 2010
154
0
0
Visit site
bugs I've encountered so far:

- BT Audio streaming buffers / clips in the car (VW)
- BT gets out of synch (phone rings in car speakers but call stays on handset)
- Touches register in the wrong spot on the screen (flush tasks or reboot to fix)
- Notification Audio stutters when too many apps are running (not really a bug, clears tasks or reboot)
- Apps crash from time to time (browser and weatherbug mostly)

All are usually fixed with a reboot (or in my case killing tasks with Advanced Task Killer). It may be app related since I am running some aftermarket stuff (Weatherbug - notorious for issues, Advanced Task Killer, Pure Calendar Widget) --- still, I love the Nexus and Android is a great OS. Just lacks some of the finish and polish of zee iPhone but Nexus is wayyyyy more useful. The camera, Google integration and GPS Nav alone are worth the switch.
 
Last edited:

null

Member
Feb 4, 2010
10
0
0
Visit site
I am encountering a problem in which the screen resolution seems to have changed to a finer resolution. I think the default resolution is 800x600, however for some apps it seems to be displaying at a finer resolution (e.g., 1024x768). The home screen and default displays all look the same, but some apps seems to be displaying at the finer resolution.

Everything had been working fine up until I tried changing my wallpaper to an image that was 3mb in size. At that point, my N1 locked up for a couple of minutes then finally came back with an error message saying that Robo Defense had encountered a force close. I rebooted the N1 and changed my wallpaper back to one of the default wallpapers that shipped with the N1. However since that time, I have noticed both Robo Defense and Advanced Task Killer are now being displayed at a much finer resolution. Unfortunately this makes Robo Defense unplayable because part of the background image is cropped and you cannot navigate the display to show the cropped portion. Advanced Task Killer is also tougher to use because each line item (representing each running process) is smaller (using a smaller font and smaller icon), so you have to be much more precise when pressing on the process you wish to kill. I also recently installed Age of Conquest and that appears to be displayed at the finer resolution as well, but I installed it after the crash, so I don’t know if that is its true state or not.

Strangely most of the menus and pretty much all of the default apps look fine. It is just certain ones are now showing at the finer resolution. My N1 has the recent OTA update installed and it has never been rooted. Any help would be appreciated.

Thanks!
Bill


~~~~~~~~~~~~~~


RESOLUTION: I called Google support and they recommended doing a factory reset on my N1. I did that and it cleared the problem.
 
Last edited:

GadgetMomma

Well-known member
Jan 28, 2010
127
0
0
jennbailey0706.wordpress.com
Well, I've been on the phone with Google and HTC, and they finally figured out that it's NOT a bug causing my accelerometer not to work - it's actually a hardware issue. So I have three options:
1) Send the phone in for a repair (it takes two weeks to get it back)
2)Put a hold on my credit card and have a new phone sent to me, then return the phone I have (takes two days to get the phone, not guaranteed a brand new phone. They say right now it is, but it could turn to a refurb at any time)
3)Order another new phone, and return this one once I receive my new one.

I'm so bummed! I'm so crazy about this phone, and I know I'm going to end up with one that works, but I'm so upset that this one isn't working and I have to get another one!

I do have to say though, that the support at both Google and HTC were wonderful. I really appreciate all they did to try to figure out the problem!

Thanks everyone for listening to me vent.
 

anon(6936)

Well-known member
Jan 6, 2010
154
0
0
Visit site
bugs I've encountered so far:

- BT Audio streaming buffers / clips in the car (VW)
- BT gets out of synch (phone rings in car speakers but call stays on handset)
- Touches register in the wrong spot on the screen (flush tasks or reboot to fix)
- Notification Audio stutters when too many apps are running (not really a bug, clears tasks or reboot)
- Apps crash from time to time (browser and weatherbug mostly)

Add to this a new one I found today; the wrong photo is being attached to emails. What?? It seems if I share a photo via Picasa and then go back to the Gallery to email a different one, it attaches the last shared Picasa photo. I had to go to the Gallery - long press to get all the checkboxes come up, clear all and then reselect my photo.

These bugs and the screen registering my touches in the wrong place are really starting to test my fledgeling love affair with the Nexus. The hardware is top notch. The software, not so much. I don't know how much longer I can deal with these.
 

evilp8ntballer7#AC

Well-known member
Feb 12, 2010
83
0
0
Visit site
I agree about the screen I've noticed when Im using the google maps that the the map will suddenly zoom out a bunch or move to a whole new position a few miles away on the map when Im using multi-touch. The iPhone definitely got it right with multi-touch but I'd also agree that it is probably the software as the hardware may be the best in any phone to date

I've also been getting the problems with the screen not taking any of my presses in the right area but yet it will vibrate when I press it, thank god for the trackball.
 
Last edited:

Forum statistics

Threads
942,942
Messages
6,916,597
Members
3,158,747
Latest member
Randomname09