No Check Boxes for Sync Settings on Sprint Galaxy S3

artman80906

New member
Mar 5, 2014
4
0
0
Visit site
I have a Galaxy S3, Android 4.3. The Sync Settings check boxes are not appreaing. From the home screen Settings > Accounts > Google (or any account), there should be check boxes that appear to the right side by various items you want to sync. No boxes appear. I can however manually sync the accounts, but not set up automatic syncing. How do I get those boxes to show up?
 
Last edited by a moderator:

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,987
4,026
113
Visit site
Re: No Check Boxes for Sync Settings on Galaxy S3

Welcome to Android Central! Auto-sync has to be on in order for the checkboxes to show up--is it on? I'm not entirely familiar with where the toggle is on the S3, but you could always place the Power Controls toggle bar widget on a homescreen and make sure the auto-sync toggle is on.
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
Re: No Check Boxes for Sync Settings on Galaxy S3

How do I get those boxes to show up?
qy3uha2u.jpg
These checkboxes?
You are actually selecting the Gmail account, yes?

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
 

artman80906

New member
Mar 5, 2014
4
0
0
Visit site
Re: No Check Boxes for Sync Settings on Galaxy S3

Exactly. No check boxes when gmail or any of theaccounts are selected. Any ideas on how to fix?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,987
4,026
113
Visit site
Re: No Check Boxes for Sync Settings on Galaxy S3

You didn't let us know if Auto-Sync is on or off. Remember, if Auto-Sync is off, the boxes won't show up.
 

artman80906

New member
Mar 5, 2014
4
0
0
Visit site
Re: No Check Boxes for Sync Settings on Galaxy S3

I thought the check boxes designated the auto sync option. I do not know any other setting to turn auto sync on or off. The screen shot above is exactly what I am seeing, without the check boxes. I have two SIII's, one has the check boxes, one does not. Confusing because all settings seem to be the same. Don't know what I'm missing.
 

meyerweb#CB

Banned
Sep 4, 2009
6,668
5
0
Visit site
Re: No Check Boxes for Sync Settings on Galaxy S3

Are you on 4.3? If so, open the quick toggles screen (swipe down the notification shade, and tap the icon in the top right corner). Make sure the sync toggle is turned on.

If you're not on 4.3, go to Settings, and choose the Data usage option. You should see a graph of your data usage. Tap the menu button, and make sure "Auto sync data" is checked.
 

artman80906

New member
Mar 5, 2014
4
0
0
Visit site
Re: No Check Boxes for Sync Settings on Galaxy S3

THANK YOU! Never thought to check in notifications but that fixed it. Glad you are in the forum.
 

Trending Posts

Forum statistics

Threads
941,515
Messages
6,909,220
Members
3,157,950
Latest member
A_Brayshaw