No Voicemail Notification

Hickory Shampoo

Active member
Jul 9, 2011
31
0
0
Visit site
I haven't had a voice mail notification since I got this thing. Got my ass chewed by my boss's boss for not calling him back after he left a message telling me to do so. Sure enough, it was there, along with several other messages I didn't know about.

Is this just my phone, or are there others?

Posted via Tapatalk 2 quite possibly while I'm on the john with my DROID DNA
 

mck2018

Well-known member
Sep 12, 2010
103
1
0
Visit site
I have had this phone for 2 weeks now and after reading your post thought it was strange that I have had no voicemails. So I checked and sure enough I had 5 of them with no notification.

Sent from my HTC6435LVW using Android Central Forums
 

goutgrec

Member
Dec 31, 2012
19
0
0
Visit site
This feature must be turned on. Same thing happened to me. But they showed me at the phone store how to do it. Once it's on it works just fine.
Got to Voice Mail.
Go to Menu
Go to Settings
Go to Notifications
 

phoenixone

Well-known member
Feb 23, 2011
363
30
0
Visit site
This feature must be turned on. Same thing happened to me. But they showed me at the phone store how to do it. Once it's on it works just fine.
Got to Voice Mail.
Go to Menu
Go to Settings
Go to Notifications

It's turned on on my wife's phone. But thanks for the heads up. Didn't know about that setting.
 

Hickory Shampoo

Active member
Jul 9, 2011
31
0
0
Visit site
VZWsupport on Twitter had me call my VM, press 4, then 1 to turn on the indicator. If the solution in the post above doesn't work, try this one.

Posted via Tapatalk 2 quite possibly while I'm on the john with my DROID DNA
 

anon(924308)

Well-known member
Aug 30, 2012
598
0
0
Visit site
I didn't know I had voicemails until the 2nd week of owning the device, when someone asked "didn't you get my voicemail??". is this just not a default feature on most phones? gotta keep that in mind when my tech-illiterate parents get smartphones :p.
 

SS hotrod

New member
Jan 24, 2013
1
0
0
Visit site
My phone and my wife's both stopped receiving voicemail notifications. Here is the fix. Go to text message icon on the home screen, go to voicemail then to menu then settings. Once settings is open go to menu again and restore default settings. Then reboot phone. This worked on both my phones.
 
Last edited:

Rocky Funk

New member
Mar 13, 2013
1
0
0
Visit site
Thank you so much. Twice now I have had this issue and I am self employed: contractor. This has cost me some money. I am not happy.:-!

Thank you for this simple fix. Worked great.:)
 

jcsven

New member
Mar 26, 2013
1
0
0
Visit site
I have Metro PCS and I have no voice mail notifications. I lost a potential job interview by not replying to a call in time. Don't know how to turn on vm notification! I down loaded Executive Assistant to monitor all incoming media: phone, email, txt msgs, and it doesn't show vm messages either. Today, I had 4 vm and still no notification.
 

hsbdobergirl

Member
Apr 1, 2013
11
0
0
Visit site
I tried to go to Application Managaer but no voicemail option shows up. I've tried the other possibilities.Now Verizon has told me to get enhanced Voicemail - that's not going to fix it. How do I get beeping notifications on Android that I have VMs? The only one I can get to happen is text messages. I happened to check the other day and had 5 VMs and didn't know it. My old feature phone worked much better for this stuff. THanks.
 

Trees

Well-known member
Sep 20, 2012
1,544
12
38
Visit site
VZWsupport on Twitter had me call my VM, press 4, then 1 to turn on the indicator. If the solution in the post above doesn't work, try this one.

Posted via Tapatalk 2 quite possibly while I'm on the john with my DROID DNA
Good share. I was expecting a voicemail today, but all I saw was a missed call notification. Went into my voicemail, and discovered my mailbox was full. Not sure if that prevented the caller from leaving a message, or if they did not leave one. Will try that again tomorrow.

I followed the instructions above, and sure enough my voicemail indicator bit was set to Off. I selected 1 for On. Lets see if this works. Like others have said, I think that the default setting for voicemail indicator should be for On.

Edit: Just realized that this is the Droid DNA forum. Found it by searching and just opened the search link from AC since I'm on AC. I have an S3, so appears this is not an isolated issue for a particular phone or Android version, but possibly something on Verizon's end.
 

Vickifagan

New member
May 20, 2013
1
0
0
Visit site
My service is with A T & T, I was not able to get my VM with my new Blackberry Z10 phone, I called A T & T. You must set a password in your VM otherwise the VM is recognized as regular VM but with the Z10 you have Visual Voice Mail.
 

Trending Posts

Forum statistics

Threads
942,987
Messages
6,916,726
Members
3,158,763
Latest member
Samira