Note 3 S-Pen not working !

PierreChacko

Member
Jan 20, 2014
12
0
0
Visit site
I have the following Android Device:

Samsung Note 3
Model No: SM-N9005
Android version: 4.4.2
Build No. KOT49H.N9005XXUGNJ2
Security software version: MDF v1.0 Release 3

Issue: The S-Pen fails to get any input on the screen. I have tried & noticed the following:

1) S-Pen detachment notification works when taken out.
2) Air View options pops up when pen is detached.
3) Air view options work when pressed with finger but not with S-Pen.
4) S-Pen works fine with other Note 3 devices
5) Other S-Pen does not work on my device
6) Made sure the S-Pen features are enabled under the settings. Tried enable/disable as well.
7) Tried the following testing using *#0*#

a) TSP Hovering: Works fine with the finger & the S-Pen(as a trial)
b) Wacom Test: Doesnt detect the S-Pen input at all.
c) SPEN Hovering: Doesnt detect the S-Pen input at all.

8) Tried to tighten up the screw within the S-Pen as a trial although it works with other Note 3 devices, however, it didnt work !

9) Did a Reboot as well!

10) The phone does not have any magnetic case either! FYI

11) Tried changing the nib with the new ones as well!

Could anybody suggest a work around for this problem? I am not sure if a factory reset can solve the problem, has anybody got that working after a factory reset?

I have all my data synced with the my google account, so with a factory reset, would it be restored back once signed it back on the phone? Will the Apps get uninstalled as well?? Do you think it is possible to re-install the S-Pen SDK or something?

Please advise!

Thanks
Pierre
 
Last edited:

Forum statistics

Threads
943,931
Messages
6,920,684
Members
3,159,312
Latest member
onkareshwar