Note 9, Dex and Microsoft Remote Desktop issues

Dec 24, 2010
6
0
0
Visit site
I have been using Dex and MRD for over a year with S8+ daily - no issues. Note 9 was working flawless as well for a week or so. Now the MRD is full screen but my desktop only less than a third of screen. Tried all I know - uninstall / reinstall, dexmax, developer mode force full screen. Is there something I am missing? This is a big disappointment since I use it all the time (or at least I did. : ( ...)
 

Connert

Well-known member
Aug 3, 2012
1,071
16
38
Visit site
I connected my Note 9 to my DeX for the first time this morning.

I use Cisco Anyconnect to VPN onto my network and Microsoft RDP to connect to my office pc. I first tried through Dexmax and it gave me a VERY small window in the top left corner of my screen. I couldn't get it to open full screen. Closed Dexmax and just logged into my desktop without Dexmax, worked perfectly.

Are you saying you get a full screen locally but it's only showing about a 3rd of the remote screen? If so, I would try adjusting screen resolution on remote desktop. I've had a similar issue with VNC when my users adjust their resolution down to have a larger view.
 
Dec 24, 2010
6
0
0
Visit site
Good morning, I have tried both - in Dexmax and out. When using it over the last year or so I usually did not sign in using Dexmax and it worked fine. For some reason I am not aware of it is now a much smaller screen. I have tried adjusting resolution and it is not working. It is strange as well because the mouse pointer seems to be working as if the desktop is fitting to the full screen .

Screenshot_20180910-072552_Microsoft Remote Desktop.jpg
 

Connert

Well-known member
Aug 3, 2012
1,071
16
38
Visit site
I haven't had the chance to reconnect using DeX mode but I just logged on to my desktop using RDP and my device screen. When doing so, the remote screen was very large and I had to scroll around. When I went into the Display settings in the RDP app I found it had a fixed resolution selected. That is how it was by default. I changed it to the "Match this device" setting while using the phone. That caused the display to be full screen on my phone, so no scrolling around. Have you tried different settings within the Microsoft RDP app. Screenshot_20180911-060742_Microsoft%20Remote%20Desktop.jpg
 

Forum statistics

Threads
943,970
Messages
6,920,832
Members
3,159,330
Latest member
ramiaec