Notification sound continually for no reason

mty msi

Well-known member
Dec 2, 2010
769
3
0
Visit site
I'm getting my incoming notification sound about every ten minutes for no reason and other than to disable incoming notification sounds I don't know how to stop it.

It started several days ago after I installed Light Flow manager even though I had the sound notifications turned off in the app so I uninstalled it but my incoming notification sound continues to sound about every ten minutes. I was thinking the Light Flow app caused the problem but because I continue to have the problem after uninstalling it I'm thinking it wasn't the problem.

Anyone know what to do to fix this besides disabling the incoming notifications sound?
 

philip42

Well-known member
Aug 12, 2013
159
0
0
Visit site
I'm getting my incoming notification sound about every ten minutes for no reason and other than to disable incoming notification sounds I don't know how to stop it.

It started several days ago after I installed Light Flow manager even though I had the sound notifications turned off in the app so I uninstalled it but my incoming notification sound continues to sound about every ten minutes. I was thinking the Light Flow app caused the problem but because I continue to have the problem after uninstalling it I'm thinking it wasn't the problem.

Anyone know what to do to fix this besides disabling the incoming notifications sound?

Hi there,

Go into your messages, go to three dots in the top right corner, click settings, click notifications, and you'll see a repeat notification alert setting, there's the option to set it to never remind, to remind every two minutes or to remind every ten minutes. I'm guessing yours is set to the ten minutes one. Was probably automatically set by the light flow app. Let me know if that works.

Posted via the Android Central App
 

philip42

Well-known member
Aug 12, 2013
159
0
0
Visit site
Mine was set for "never".

By go into messages you're referring to text messages correct?

Sorry, yes, that's what I meant. If that didn't work I'm afraid I can't help. Maybe the factory reset could help. Maybe back up your device with Kies before you do it.

Posted via the Android Central App
 

Trending Posts

Forum statistics

Threads
943,722
Messages
6,919,758
Members
3,159,182
Latest member
anantshukla