Odin dl30

rd0311

Member
Dec 2, 2010
15
0
0
Visit site
I did. No such luck. Will not boot into cwm, only stock recovery. When I hit applysdcard it just reboots into stock recovery.
 

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
Delete the update.zip and download it again.are you downloading it from your phone or computer? You may be using an old update could have not replaced tge old one
I did. No such luck. Will not boot into cwm, only stock recovery. When I hit applysdcard it just reboots into stock recovery.



Sent from my SCH-I500 using Tapatalk
 

McBane

Well-known member
Nov 16, 2010
97
5
0
Visit site
Have you tried Odin'ing a stock DL09 onto your phone then doing the DL30 upgrade with no modifications (Other than rooting)? This fixed a lot of my problems when I upgraded.
 

rd0311

Member
Dec 2, 2010
15
0
0
Visit site
Have you tried Odin'ing a stock DL09 onto your phone then doing the DL30 upgrade with no modifications (Other than rooting)? This fixed a lot of my problems when I upgraded.



Thanks. I will try that also. That is one thing I have not tried. Up for any suggestions. Nothing has worked so far. Getting frustrated.
 

skipper2

Well-known member
Oct 5, 2010
67
6
0
Visit site
One other thing you could try is using ROM manager and using that to boot into recovery. I don't know why that would work and not the manual method but worth the try.
 

rd0311

Member
Dec 2, 2010
15
0
0
Visit site
UPDATE: Back up and running. Had to go back to stock DI01, root and then flash DL09. Once rooted again I just followed Cory's instructions and bam Froyo.

Thanks for the help.
 

Forum statistics

Threads
943,071
Messages
6,917,147
Members
3,158,809
Latest member
JaydenWhitfield