Official Sprint Thread on known Gingerbread (2.3.3) issues...

gooberlx

Member
Dec 1, 2010
15
0
0
Visit site
- Device not charging when plugged into a computer via USB or the AC Wall Adapter. The Battery status under
Settings > About Phone > Status will read "Discharging" while the device is plugged in.
Workaround: Charge the device with a wall charger while the device is powered off.
.....
- SD card un-mounted or removed message while the SD card is inserted in the device
Workaround: Power the device off and back on and the card will be recognized

My wife experiences the first, I experience the second.

*sigh* It's amazing to have to call the GB update a "rush job", when it's been way overdue as it is.
 

Ron_Who

Active member
Dec 11, 2010
41
1
0
Visit site
This is great and all, but what about the issues concerning Gmail and not getting notified of new emails? Would this fall under the data and services?
 

tmeader

Well-known member
Nov 23, 2010
238
26
0
Visit site
Have you tried going into the "Settings->Applications->Manage Applications->All->Gmail" and then "Force Stop", "Clear Data", and "Uninstall Updates"?

Then go into the Market app and redownload the latest update for Gmail and log back in. If it's STILL not notifying you after that (and also making sure the notification and sync settings are right), then there could be a larger problem.
 

Ron_Who

Active member
Dec 11, 2010
41
1
0
Visit site
Well, I just did exactly what you suggested and...nothing.

I still have to update my profile just to get notified that I have mail. I suppose this is considered a "bigger problem" now? Also, my wifi and 3G bars keep flashing from white to green, white to green, and so and so forth.
 

reltm

Well-known member
Jul 25, 2011
72
14
0
Visit site
White means unsynced with Google, green means it's synced. It's normal for them to switch back and forth. Sorry I don't have any helpful additional suggestions for getting notifications back. Resetting app data fixed my gmail problem in Reborn. Do you have the same problem with the mail app? If not, then at least we can narrow it down to a Gmail app problem and not some larger connectivity problem.
 

tmeader

Well-known member
Nov 23, 2010
238
26
0
Visit site
For those where they absolutely CANNOT charge the phone no matter what, someone claims a Sprint tech did the following and it's now working for them:

Sprint Community: Sprint Store Solved Charging Issue For...

Honestly, for those having issues, it would be better to post over there where the Sprint reps (who ARE working with LG for fixes) are monitoring the messages and responding. Just more direct in passing along the info to those who could potentially get a permanent fix pushed out is all I mean.
 

Ron_Who

Active member
Dec 11, 2010
41
1
0
Visit site
Just sent myself a test message using the regular mail app, and didn't receive a notification on the phone (only on my PC).

EDIT: I usually receive a notification instantly, but it took like 2-3 minutes. So, I did get notified (still referring to the regular mail app).
 

gbutler288

New member
Sep 23, 2011
1
0
0
Visit site
Is anyone having issues when dialing out that you don't get a dial tone and you cannot hear the person on the other end however it dials and they can hear you? I also am having issues if I have headphones in and get a call or dial a call cannot hear anything? I'm not digging this update at all. Gingerbread.....sigh....you've failed me.
 

iBowToAndroid

Well-known member
Sep 12, 2010
704
47
0
Visit site
If you did take the update and are having issues, you can now be flashed back to Froyo until LG releases a fix - just take it to any Sprint store that does service/repair, or PM me for the file.
 

krier32

New member
Dec 21, 2010
4
0
0
Visit site
I put this on the Sprint Forums as well: According to my local Sprint store, if you are having the issues (particularly the charging issue) you can get a replacement phone at no cost. It might be refurbished. Mine looks brand new. Not even a scratch.

Also, replacement phone will have 2.2
 

mooreapi

New member
Apr 5, 2011
1
1
0
Visit site
Is anyone having issues when dialing out that you don't get a dial tone and you cannot hear the person on the other end however it dials and they can hear you? I also am having issues if I have headphones in and get a call or dial a call cannot hear anything? I'm not digging this update at all. Gingerbread.....sigh....you've failed me.

I am having a similar problem...but it starts with using the music player...
I thought it was a bluetooth problem, I hadn't used my stereo bluetooth headset since I got this phone, then started using it last week. I would be listening to music, usually for 45min to an hour...then the music would stop, as if paused but the time wasn't flashing like when usually paused. Noticed that ALL sounds had stopped...key clicks, notifications, ringers, phone calls...I would have to reboot phone in order to restore sound and reestablish bluetooth link.
Then I switched to the wired headset...seemed to work ok for a few days...then all of a sudden the music player stops as well as ALL sounds.

All this seems to have been caused by the 2.3.3 update...no other real issues that I've found yet...

Matt
 
  • Like
Reactions: AndroidJerryyyyy
Sep 20, 2011
11
0
0
Visit site
I am having a similar problem...but it starts with using the music player...
I thought it was a bluetooth problem, I hadn't used my stereo bluetooth headset since I got this phone, then started using it last week. I would be listening to music, usually for 45min to an hour...then the music would stop, as if paused but the time wasn't flashing like when usually paused. Noticed that ALL sounds had stopped...key clicks, notifications, ringers, phone calls...I would have to reboot phone in order to restore sound and reestablish bluetooth link.
Then I switched to the wired headset...seemed to work ok for a few days...then all of a sudden the music player stops as well as ALL sounds.

All this seems to have been caused by the 2.3.3 update...no other real issues that I've found yet...

Matt

I am having this problem too. I have a plain vanilla install over a plain vanilla 2.2. I am not having other issues, but this is really a pain, especially since I realize it is them.

Does anyone else have this BT problem. I never had it with 2.2... was rock solid.
 
Sep 20, 2011
11
0
0
Visit site
my sprint tech told me i should buy a sprint logo car charger.

These people in the Sprint Stores are just horrible. Ever go into an Apple store? I am a PC person, but boy if Sprint gets the iPhone today, I will be serial number 001 in Palo Alto.

PS I did the official revert back to FroYo....
 
Last edited:

Forum statistics

Threads
943,144
Messages
6,917,504
Members
3,158,840
Latest member
wei34