Phone getting "error" message during February security update...

leoravus

Member
Feb 17, 2016
13
0
0
Visit site
I keep getting a message that the update is ready to install. It will reboot and go to the android screen, then the blue bar only goes about 1/4 full and stops. Then it says "error" and I have to manually reboot the phone.

Nothing has changed (by me anyway) since the January update that went through fine. No new apps or anything.

Not sure what to do about it. The phone's running fine otherwise.
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
I keep getting a message that the update is ready to install. It will reboot and go to the android screen, then the blue bar only goes about 1/4 full and stops. Then it says "error" and I have to manually reboot the phone.

Nothing has changed (by me anyway) since the January update that went through fine. No new apps or anything.

Not sure what to do about it. The phone's running fine otherwise.
Welcome to Android Central!

Are you rooted? If so, then that may be the reason why.
 

leoravus

Member
Feb 17, 2016
13
0
0
Visit site
Welcome to Android Central!

Are you rooted? If so, then that may be the reason why.

No. My bootloader is still unlocked after I flashed Marshmallow in December, but I've gotten updates since then. Only the latest one won't go through and gives the error message.

Maybe the March update will work?
 

theduder

Well-known member
May 9, 2011
641
12
18
Visit site
This is happening to me with the May update. Also with an unlocked bootloader (and I haven't yet received an OTA yet on this phone unlocked).

Coincidence? I reflashed last month and left it unlocked...
 

theduder

Well-known member
May 9, 2011
641
12
18
Visit site
So after trying to sideload, I now know it's error 7, unexpected contents in the system partition. I followed a remedy involving flashing the system.zip

Should have reverted everything that could have been messed up to a regular state but it didn't.

Will have to reflash the entire image...
 

jj14x

Well-known member
Jan 9, 2011
995
24
0
Visit site
That error message usually indicates that you were trying to flash an OTA file. You indicated you flashed the system.zip - where did you get this file from? Did you mean that you flashed system.img (extracted from the factory images)? Or did you get the OTA file and try to flash that? If so, how did you flash it? (or did you use ADB to sideload the OTA)?

Just FYI - yesterday, Google made the full OTA (not just an incremental one) files available at https://developers.google.com/android/nexus/ota - I haven't tried it yet, but these should get you to the version you need (it won't let you downgrade from what I read)
 

pimatco

New member
Jun 11, 2016
1
0
0
Visit site
Hey can somebody please help me?

I am having the same issue with the February Update. It keeps giving me error. I already reset the device and sent thousands of feedbacks to Google, who didn't answer any.

Now my phone is saying that it is unsafe to use. (WTF?)

My model is the MMB29S and this link has only the MMB29X, is it the same?

Thank you for the cooperation.
 

Trending Posts

Forum statistics

Threads
941,525
Messages
6,909,248
Members
3,157,951
Latest member
💀Milk😈Equivalent💀