Problem Restarting or Powering On my 360

sforsyth01

Well-known member
Feb 11, 2010
373
0
0
Visit site
Lately my Original Moto 360 won't power itself on unless it is on the charger. It gets to starting apps and shuts down.

I have made sure that my battery is full, tried factory resets, and tried unpairing with my phone and setting it up again.

Has anyone else experienced this? Is there a way for me to fix it?

-Shawn
Noting the world one S-Pen at a time!
 

df79transam

Well-known member
Sep 17, 2010
338
5
0
Visit site
I haven't had that problem. I know you said the battery was up but it sure sounds like it's lying to you. I know since I updated from lollipop to Marshmallow last night, my watch was at 100% when I got started, and after downloading the update, it was at 34%. I put back on the charger, 100%, it went through the process of updating and syncing apps, and again the battery went to 47%. I had to charge it yet again. Then this morning, I done a factory reset, made sure the battery was up, then after that, let it charge again. It's been off the charger about and hour and a half and its showing 90%

Posted via the Android Central App
 

fdisker2000

Well-known member
Jun 17, 2010
46
0
0
Visit site
I just experienced this, the battery was bad and needed to be replaced. I am going to post a thread with a link for the battery shortly.
 

sforsyth01

Well-known member
Feb 11, 2010
373
0
0
Visit site
I just experienced this, the battery was bad and needed to be replaced. I am going to post a thread with a link for the battery shortly.

Great... And I'm probably safe to assume that Motorola won't give 2 craps about it since my watch is over a year old. Ugh.

-Shawn
Noting the world one S-Pen at a time!
 

Forum statistics

Threads
943,839
Messages
6,920,272
Members
3,159,253
Latest member
roth4796