Problem with 4G

738sy

New member
Jan 10, 2013
4
0
0
Visit site
I have a Viper for about a month now and the 4G does NOT work. At first I thought it was poor signal since I'm on the SE side of Houston, but comparing the 4G signal with friends other devices, I've determined that's NOT the problem. I've done just about every reset/update there is to do, and nothing work.
3G works fine, but when i switch over to CDMA/LTE, NEITHER one of them work.

Any one seen this problem before? Support is saying it might be a bad phone and is willing to replace it. I'm just not sure I want to go through that when it seems like it's something simple like a setting or something.

Thanks!
 

738sy

New member
Jan 10, 2013
4
0
0
Visit site
Why am I the only one in the Houston area having this problem? My buddy gets great signal on his all over town. LTE setting shuts down both 3G and LTE.

No one has seen this problem before? Maybe it is just a lemon. Should I take them up on a replacement phone?
 

arn1016

Well-known member
Oct 7, 2012
54
0
0
Visit site
Do you have cdma and Lte settings on? In settings more mobile network. If so try just cdma.

Sent from my LG-LS840 using Android Central Forums
 

738sy

New member
Jan 10, 2013
4
0
0
Visit site
on CDMA mode, it works fine. In CDMA/LTE mode, it gets NO data at all. Sure, I can leave it CDMA, but my question was if this is a common problem and if there's a fix. I paid for the LTE phone in an area that has it. . so what's the problem?
 

arn1016

Well-known member
Oct 7, 2012
54
0
0
Visit site
No idea.. Just know the phone goes back and forth between Lte and 3g phone has to work twice as hard and you get no data. I don't have lte in my area or 4g lol so idk if having Lte service will fix it or not. I just leave it in cdma until they have lte. I to tho want what I paid for..

Sent from my LG-LS840 using Android Central Forums
 

whymista

Well-known member
Jan 16, 2012
159
2
0
Visit site
I have the same problem with my photon q when it switches over. I had a viper and it just seemed to have a poor radio. Moto radios have always been good and I generally get full bars either 3 or 4g in the DFW area.
 

Forum statistics

Threads
943,011
Messages
6,916,881
Members
3,158,773
Latest member
Chelsea rae