Problem with Galleries

oes_gafr_eto

New member
Dec 29, 2012
4
0
0
Visit site
Hello wonderful and wise people!

I updated my S3 with a firmware update on Christmas Day. Ever since then accessing my photo galleries is nigh on impossible: they seem to take forever to load (if they do at all). I tried to stop it synching with Facebook albums but it even takes forever to load when I am not connected to the internet. Is anyone else having any problems...? Does anyone have any ideas how to fix the blessed thing?

Many thanks!

James
 

AndroidS3

Well-known member
Oct 6, 2012
473
0
0
Visit site
How many photos do you have? If you dont have many then try resetting your phone, take your battery out and leave it for about a min before you put it back in. If the gallery is still slow then id suggest a back up with kies and then restore it back to factory l.

Sent from my GT-I9300 using Android Central Forums
 

oes_gafr_eto

New member
Dec 29, 2012
4
0
0
Visit site
Thanks for the reply! I did as you suggested in the first place (battery out) and still not much better. I then moved all the pics from the camera gallery (which appear first) and it seemed to help a little. I can send from the gallery okay but if I'm in what's app it gets really slow (I have to go into the gallery and send from there rather than through the app)

Muchly appreciate the suggestions :)
 

AndroidS3

Well-known member
Oct 6, 2012
473
0
0
Visit site
Ahh right fair enought mate, its strange as ive never experienced this, anyway hope it gets better or you find a permanent fix

Sent from my GT-I9300 using Android Central Forums
 

funkylogik

Well-known member
May 21, 2012
9,637
111
0
Visit site
Try a less fancy gallery mate.
I recomend QuickPic


Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
 

Sammfieuk

Member
Jun 5, 2012
9
0
0
Visit site
I have the same problem after update. Also can't upload top Facebook albums anymore either and only one pic at a time v annoying. Also since update can't get my phones contacts to show on kies or back up. Everything I update something pisses up! last time I lost swipe/continuous input function which I still haven't boot back it still shows on settings but it's greyed out so you can't select it. :eek:

Sent from my GT-I9300 using Android Central Forums
 

gepo87

Member
Dec 17, 2012
7
0
0
Visit site
Anche io ho problemi con la galleria del mio S3, non mi piace come sono organizzate le cartelle! E voi?


Sent from my GT-I9300 using Android Central Forums
 

oes_gafr_eto

New member
Dec 29, 2012
4
0
0
Visit site
It seems that it may have been something to do with the sync with my facebook photos. I disconnected the album sync function between phone and fb and now the galleries load up fine.
 

Trending Posts

Forum statistics

Threads
941,640
Messages
6,909,891
Members
3,158,006
Latest member
Comviq