Problems staying connected to hotspot, net10 sim

Todd Wall

Member
Jan 11, 2013
7
0
0
Visit site
Hi everyone.

I have gleaned much from this forum in my recent project, using an Atrix2 on a net10 sim. It has all gone well. Got the data working, and am enjoying the phone a lot. Being used to low - end prepaid garbage, this is indeed a treat.

However, there is one snag. When I got my phone number, but did not yet have the data working, I was able to jump right on the AT&T hotspot at McDonald's. I upgraded from Gingerbread to ics, and the wifi was no problem. Once I got my data apn correct and the 4g data was working, the hotspot wifi stopped working. In the status bar, it says "login failed" and kicks me off.

Wifi works on any other non-AT&T network, open or secured.

I'd like to fix this, because I just bought a Droid Bionic lapdock. Being unable to fiddle with it at McDonald's or Starbucks makes the lapdock useless. I have an HD dock for home.

Thanks in advance.
 

Todd Wall

Member
Jan 11, 2013
7
0
0
Visit site
I'm thinking it has something to do with the AT&T address book. Since I don't have an AT&T account, perhaps it thinks I am some kind of leech, and shuts me down. This is supposed to be an 'unlocked ' phone. I can't uninstall the AT&T addy book, to see if it is the problem. When it says "Login failed", there is an icon that looks like a contact icon in the status bar.

I'd like to kill it, but I don't know what doing that would also mess up unintentionally.

Any ideas?
 

JudH

Well-known member
Nov 22, 2012
252
0
0
Visit site
I don't use AT&T address book and I still connect ok so doubt if that is involved. Here's some ideas: Could be a problem with your APN you might post the settings. Also maybe try a different User Agent in the browser long enough to get past the AT&T login panel--try iPhone. I think Javascript is also involved--make sure that's working in your browser.
 

Todd Wall

Member
Jan 11, 2013
7
0
0
Visit site
The APN is okay. That's for the cell data. Already had problems with that and got it fixed. I can login fine at McDonald's, and it connects fine for about 15 seconds, then in the status bar, that contact-looking icon comes up with 'login failed' and disconnects me. When I look at the available networks, it shows up disconnected, and won't allow me to re-connect.

Today, I tapped it, and the message was "unable to confirm eligibility. Please contact customer service".

Apparently, this is an uncommon problem. I can't find anything on it through Google. On any non-AT&T wifi network, everything works 100%. I doubt it has anything to do with java or the browser, or it'd seem like I'd have problems all the time.
 

YSBY

New member
Jul 14, 2016
2
0
0
Visit site
Hi Todd,

I am having the same problem. Were you able to solve the issue. I would really appreciate your reply.

Thanks.
 

YSBY

New member
Jul 14, 2016
2
0
0
Visit site
JudH,

I see that you are able to use the WiFi just fine. Just wanted to verify whether you have an unlocked phone that was previously tied to AT&T?
 

Trending Posts

Forum statistics

Threads
941,524
Messages
6,909,241
Members
3,157,951
Latest member
debbiewoodphillips