process com.google.process.gapps has stopped

snadge

Member
Dec 28, 2012
5
0
0
Visit site
Hi

My GF has got a new Samsung Galaxy Tab 2 10.1 and it was working fine running on Android 4.0.1 with nothing installed, I then upgraded to Android 4.1.1 and installed about 20 apps from the Play Store and now I get this message on almost everything I open "unfortunately the process com.google.process.gapps has stopped" - clicking OK allows to continue but its constantly popping up - now last night when I was faffing with it I STOPPED some apps from running, specifically google maps as it had a few things running, I thought it would be for that session only but looks like it may be related and that it stops them permanently.. I have followed advice on another thread and looked at the Download Manager but thats running (as many other people found it too be that) and google maps appears to be ok too?

she doesnt know about it yet and Iam stressed out too the max!

can anyone help with this?

also it seems to be a little unresponsive at times, Iam wondering if its the 4.1.1 update?

thanks
 

FiendishMcButton

New member
Dec 31, 2012
2
0
0
Visit site
What fixed it for me on Samsung galaxy S3 running Android version 4.1.1 was:

Settings > Application Manager > All > Locate Download Manager (will be at the the bottom of the list when it's disabled) and enable it

Reply to the thread if it fixes it for you.:cool:
 

snadge

Member
Dec 28, 2012
5
0
0
Visit site
Hi, like I said in my first post I already tried that but it was already running... I did manage to fix by uninstalling Avast (and rebooting) - I also cleared the Google Maps cache but I dont think it was that - so looks like it was Avast.
 

snadge

Member
Dec 28, 2012
5
0
0
Visit site
well youll have to reflash stock or root it via odin and flash the latest gapps for cm 10
hope I help

I understood what you meant by reflash to stock - theres a backup and restore option in settings...i take it thats the flash to stock option? - but I dont know what "root it via odin" means - probably something along the lines of somehow getting root access so I can install the latest Google Apps...dunno what CM10 is though?

anyway it seems to have stopped after I carried out the following:-
Uninstall Avast Mobile Security
Cleared Gmaps cache
reboot

I think it was Avast.

we still have had the odd one since then but very rare... infact havent had one for 2 days nearly
 

ivojasek

New member
Jan 13, 2013
1
0
0
Visit site
I had the same phone, same problem and tried the same fix that you outlined.... With the same great result.... Thank You FiendishMcButton!!! You've saved me hours of trouble shooting... :) Hope you are having a great day wherever you are... :)
 

moosc

Grand Master Moosc
Oct 20, 2009
3,264
162
0
Visit site
Security apps play havoc on android devices. No need for them

Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
 

Iceman2539

New member
Feb 19, 2013
1
0
0
Visit site
Hi. I have a HTC One X and my phone gives me the com.google.pro...... error on a regular basis. I have tried the download manager fix, but it still isn't working. The phone has also recently been upgraded to Android os 4.1.1 and the latest HTC Sense version. Another error I encounter is that the Play Store app won't open... Can someone please help me and maybe give step-by-step instructions on how to fix this problem? Thanks
 

Marcjab

New member
Mar 8, 2013
1
0
0
Visit site
Awesome , my wife`s S3 was doing this and has been doing my head in trying to fix it, was almost ready to do a factory reset .... Thanks now my wife can go back to loading her phone with rubbish lol.....