Quite mode problems

bfuels1993

Member
Sep 27, 2013
10
0
0
Visit site
AT&T LG G2 Kit-Kat update done and now my Quite Mode does not come on at the scheduled time like it should. Anyone else having this problem?
 

jlcornell

New member
Mar 20, 2014
1
0
0
Visit site
I'm having the issue, it's turned on in the settings, but it's not actually turning on by itself when its scheduled.

Same here. Doesn't turn on, and if on, doesn't turn off as scheduled. Starting to miss calls and such in the morning.... It worked fine before kit kat.
 

Legend124

Member
Mar 22, 2014
5
0
0
Visit site
Yes quiet mode works fine, that's not the issue. The problem arises when quiet mode is set via scheduling.

Posted via Android Central App
 

canadidan

New member
Mar 31, 2014
2
0
0
Visit site
Re: Quiet mode problems

I'm having the same issue as well. Scheduling is no longer working. However, after I modify the schedule, or toggle it, quiet mode kicks in as expected.

Suspecting it was just an issue of incompatible settings, I actually factory reset my phone. The problem persists even after doing that.

Guess we need more people complaining about this before LG takes notice.

Edit: Should add, I have the D803 on Bell Canada.
 

Legend124

Member
Mar 22, 2014
5
0
0
Visit site
Yes, i toggle it off/on daily as an interm solution. It needs to be fixed though i wish I just stuck with 4.2 as this is an important function to me.

Posted via Android Central App
 

Ethere

Active member
Jun 28, 2012
43
0
0
Visit site
Add another to the mix. I thought it was all of the G2's on Kitkat that had the problem but my friend says his Quiet mode works just fine. Mine is still broken and displaying the exact behavior found in this thread.
 

pjbarry21

New member
Apr 23, 2014
3
0
0
Visit site
Same problem here with the scheduling not working for quiet mode anymore. Had no problems before the update, now it turns on and off on its own. Usually turns on and doesn't go off, but I've had it not turn on at the right time at all, too. Hope they patch it soon.
 

Valerie Gould

New member
May 6, 2014
1
0
0
Visit site
Same issue here I have mine set to 10 pm to 8 am today at 10.30 I noticed it was still on plus last night it didn't turn on I had to manually turn it on. FIX THIS LG !!!!
 

Tina416

New member
Jul 9, 2014
1
0
0
Visit site
I have the same problem. I have quiet mode scheduled, but I still have to turn it on manually every night. I don't think that the "fix" for this should be installing yet another app!
 

Trending Posts

Forum statistics

Threads
942,956
Messages
6,916,657
Members
3,158,749
Latest member
sandersc