Removing Call Back Numbers in Text Messages??

Chris LeBlanc1

New member
Jan 9, 2013
1
0
0
Visit site
How do i remove the CB# that shows up in some of my text message bubbles? It's weird because it doesn't show up in all of my texts. Just certain contacts.
 

mgloss

Well-known member
Nov 2, 2011
316
63
28
Visit site
You can't. Jelly bean update added that for some God forsaken annoying reason! Lol

Sent from my SCH-I535 using Android Central Forums
 

radicalRWer

Member
Jan 10, 2013
8
0
0
Visit site
Yes this also happened to my S3 after the Verizon update to Jelly Bean.

My wifes # on her Iphone does not show up however. Most all others do. It is annoying.
 

imhipper

Well-known member
Jul 24, 2012
126
4
0
Visit site
Just like radicalRWer, the only time a callback # isn't added to the end of the text is from a iphone user.
All other basic and android phones, and yes the person sending the text has callback # unchecked, automatically gets their # inserted at the end of their text after JB update.
 

leprechaunshawn

Well-known member
Jul 4, 2011
234
3
0
Visit site
At the bottom of the settings in the stock messaging app there should be an option to ?enable call back number?. Make sure that is unchecked and that should eliminate you including a call back number when you text someone.

I have a GS3 and my wife has a Razr M, both are running stock Jelly Bean and have that option unchecked.
 

Ninja_T

New member
Jan 12, 2014
1
0
0
Visit site
Just got the G2 and am having the same problem. On both the stock message app and Handcent. I think it has to vary by phone. My old phone, Droid Bionic, was running JB 4.2.2 and it didn't have the callback issue. Only thing different with that phone was it had been rooted. I know people didn't enable the CB feature on their phone overnight so that's not the issue either. Hopefully someone comes up with a fix for this soon.
 

Davidoo

Well-known member
Nov 25, 2011
1,022
80
48
Visit site
It all has to do with the settings of the SENDER. There is nothing you can do on your phone to turn it off. It WILL go away if the sender (android) turns it off. I asked everyone I know well and my family members to go into their settings and turn it off as leprechaunshawn said above, and the number is no longer there on texts received from them. This has always been the case, but for some reason, it was turned on by default in the latest update. Someone thought it was a good idea, even if you already see the number or identity of the person sending you the text, that you should see their number again. Got to wonder who they are picking to determine what goes in the updates!!!
 

LostInBis

New member
Jan 14, 2014
1
0
0
Visit site
Hi.... I have a Samsung Galaxy S3 and figured this out by going into my list of text messages, going down to the bottom and clicking the left-hand "button", clicking on "settings" while you are in "texting mode", and if you scroll down, it will say "Turn on/off callback number", UNCHECK this box and you've got it! :) Hope this helps.
 

Carolina_C

New member
Jan 15, 2014
1
0
0
Visit site
Unchecking (or turning off) the callback number option in "Settings" DOES NOT eliminate the call back number in text messages in Galaxy 4s.
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
Unchecking (or turning off) the callback number option in "Settings" DOES NOT eliminate the call back number in text messages in Galaxy 4s.
Re-read post #8

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
 

nm9377

New member
May 2, 2014
1
0
0
Visit site
i have a verizon enact phone, and the cb# only comes up on one persons, so ask HER to uncheck the cb# on her phone so I dont see it anymore?
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
Welcome to the forums!
i have a verizon enact phone, and the cb# only comes up on one persons, so ask HER to uncheck the cb# on her phone so I dont see it anymore?
Yes, that's what it would take.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
 

mjl15

New member
Dec 14, 2016
1
0
0
Visit site
I was able to fix this on my Galaxy S7 Edge by doing the following:
1. Enter settings.
2. Select "Applications" under the "Phone" heading in Settings.
3. Scroll down and select "Messages."
4. Select "Callback number" and then toggled to "off."

Thanks.
 

Members online

Trending Posts

Forum statistics

Threads
944,479
Messages
6,922,939
Members
3,159,575
Latest member
100RNR