s3 long message problem

clints

New member
Jun 21, 2012
1
0
0
Visit site
i am using galaxy s3. wheni try to send long text message in arabic, it is converted to mms. as other side does not have mms, it is not sent. it is a big problem for me.

another thing, in s2, emoji could be added easily but in s3 not. you need to download application whihc logs all your kyboard activities. how can i add amoji?
 

walcolm

Well-known member
Jun 6, 2012
293
11
0
Visit site
i think a settings tweakk might solve your SMS to MMS conversion issue...its possible the GS3 is so smart it assumes you want to send an MMS once you cross the 160 character boundary for SMS.

fiddle around the settings to fine tune it....
 

anon(77329)

Well-known member
Oct 27, 2010
132
22
0
Visit site
Pretty sure all my past phones have done this and I'm on Verizon. Once you hit what would be the 3rd text message, so 320+ characters, it automatically converts it to a MMS. There may be a work around for this but I wouldn't hold my breath.

However, SMS stand for Short Message Service so write shorter messages. I hate when my friends send my paragraphs upon paragraphs and they all come in separately and my phone goes crazy for 2 minutes!
 

kjung7

Well-known member
Mar 28, 2011
159
3
0
Visit site
Here you go, someone posted it in another thread, you need to install Handcent though


GALAXY S3 MOBILE

1. Open a SMS msg in Handcent.
2. Go back one step to all your SMS (Must be in Handcent SMS App)
3. Menu / Settings / Send Message Settings / Auto Convert to MMS – ( Uncheck!)
 

MaLLoThaPrince

Well-known member
Nov 8, 2011
63
5
0
Visit site
Here you go, someone posted it in another thread, you need to install Handcent though


GALAXY S3 MOBILE

1. Open a SMS msg in Handcent.
2. Go back one step to all your SMS (Must be in Handcent SMS App)
3. Menu / Settings / Send Message Settings / Auto Convert to MMS ? ( Uncheck!)

Also GoSMS does the same thing dude
 

newandroid user

New member
Nov 25, 2012
1
0
0
Visit site
Hey ... you say you use go sms and that's much better but when I send long texts using go sms it changes them into a collection of texts which is obviously annoying for the recipient .. is there any way to change this and how as I am new ro android phones and do not have a clue ...
Thanks
 

Members online

Trending Posts

Forum statistics

Threads
942,928
Messages
6,916,543
Members
3,158,742
Latest member
tony3342