S5 built-in microphone cuts out when headphone plugged in.....

gmcjetpilot

Member
Nov 18, 2014
5
0
0
Visit site
When using an app or Voice Recorder the Mic works fine. When I plug a headset in, the Mic cuts out... Do I have to use a headset with built in MIC... I want to use headset to listen and built in MIC in phone to speak. Thanks...
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,797
5,014
113
Visit site
Welcome to Android Central! This happens when you use headphones that have no mic? Does the plug only have two bands, like a standard headphone? If you see 3 bands on the plug, it has a mic.
 

gmcjetpilot

Member
Nov 18, 2014
5
0
0
Visit site
Thanks B Diddy....works great with the supplied headphone with built-in mic, yes with the 3 conductor + tip. It was a dumb question. I'm an engineer, but I was asking if there was some setting to enable use of a regular headphone (no mic) while using the built-in mic in S5 handset, at same time....no big deal. I'll buy some spare headphones with mic.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,797
5,014
113
Visit site
Sorry, I wasn't being clear. I think what you're asking should work, and that's what I was getting at. If you use a pair of headphones that don't include a built-in mic, then you should be able to hear things through the headphones but still be able to speak through the phone's mic. I've done that before on my phones.
 

gmcjetpilot

Member
Nov 18, 2014
5
0
0
Visit site
It could be I was using some REALLY cheap headphones I had handy. I just tried some good ones with voice memo and no mic with regular ear buds... No big deal if I want to listen and speak I will use just the headset or just the headphones (with mic)....
 

Ryan Williams148

New member
Jan 4, 2015
1
0
0
Visit site
But this is the problem I am having. 3.5mm jack only has 2 bands, when I plug it in I can hear my music and callers voice crystal clear, but there is no audio output. I am using a fm transmitter for my 86 Subaru (don't laugh its paid for, and the stereo works great) and the directions said that when a call is received the speakerphone mic will pick up and the audio will come through the transmitter, but that ain't happenin'.
 

gmcjetpilot

Member
Nov 18, 2014
5
0
0
Visit site
I bought two more Samsung Headsets eBay for $3.00 (yep less than $2 each including shipping). Now I have them at home, car, work... so I should never be without a headset with mic.... Works like a charm....
 

Karl Jahn Ogando

New member
May 29, 2015
1
0
0
Visit site
Hi,

I know is a bit late for the answer but I own a Verizon GS5 (Android 4.4.4) and it still faces this issue. The solution was to install the application: SoundAbout.

In the APP go to "Connectable Devices" > "Wired Headset Settings" , and there uncheck the box that says "Wired Headset microphone". After that go to the main menu of the App then toggle the SoundAbout Service (change it from ON to OFF, and from OFF to ON to force the detection).

Regards.
 

gmcjetpilot

Member
Nov 18, 2014
5
0
0
Visit site
Thanks Karl.... great tip. Never too late for good info. My solution was to buy three spare Samsung headsets with Mic's, from eBay cheap. Now I have them all over.... But I will try your tip... Cheers
 

Kerns00

New member
May 24, 2013
3
0
0
Visit site
Hi,

I know is a bit late for the answer but I own a Verizon GS5 (Android 4.4.4) and it still faces this issue. The solution was to install the application: SoundAbout.

In the APP go to "Connectable Devices" > "Wired Headset Settings" , and there uncheck the box that says "Wired Headset microphone". After that go to the main menu of the App then toggle the SoundAbout Service (change it from ON to OFF, and from OFF to ON to force the detection).

Regards.

Omg this worked perfectly! Man, you guys are awesome here! Thank you!
 

IamAliceHi

New member
Dec 26, 2015
1
0
0
Visit site
Hi,

I know is a bit late for the answer but I own a Verizon GS5 (Android 4.4.4) and it still faces this issue. The solution was to install the application: SoundAbout.

In the APP go to "Connectable Devices" > "Wired Headset Settings" , and there uncheck the box that says "Wired Headset microphone". After that go to the main menu of the App then toggle the SoundAbout Service (change it from ON to OFF, and from OFF to ON to force the detection).

Regards.

OMG thx thxs thxs!! And I thought the only solution is having to spend some money. It worked!!! I decided to create an account here just to thank you for the solution. THANKSS
 

Dannymal007

New member
Mar 12, 2016
1
0
0
Visit site
Well. I just got registered in order to share this with you people. This feature is really important to me since my phone is connected to the car radio with a cable and usually changes from music to call. But with my new S5 I had the problem above. Here it goes : 1. Tick background noise reduction and make a call with the headphones plugged in. 2. Untick the background noise option and make a call with the headphones plugged in. 3. Now you should be able to use both ticked and unticked with no problem. Hope it works for you people. I can't remember the exact steps.

Life is already good