Safe mode crashing

insanezz

Active member
Jan 21, 2014
27
0
0
Visit site
Hi,

I was trying to enter safe mode on my moto g to see if battery drain was still there.

But the problem is as soon as I enter safe mode the moto g crashes..

It's showing that ''launcher'' + ''settings'' have stopped working so i can't even acces the phone at all in safe mode...

Does anyone have the some problem or possibly now a solution?

Thanks.
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,365
110
63
Visit site
Welcome to the forums. I have not seen that before. What is the reason you need to reboot into safe mode?

From a Sprint Moto X using AC Forums app
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,365
110
63
Visit site
Nor sure if it's poor for the G. Could you post some screenshots of the battery stats please?

From a Sprint Moto X using AC Forums app
 

insanezz

Active member
Jan 21, 2014
27
0
0
Visit site
That actually doesn't seem so bad.

Well the thing is i see alot of people getting at least 4-5 hours on wifi. And since i bought the phone for it's "great" battery life, I'm kinda dissapointed.

Because i could get these stats easy on my nexus 4 so..

Still it doesn't explain why safe mode is crashing on me :/

Verstuurd vanaf mijn XT1032 met Tapatalk
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,365
110
63
Visit site
Well the thing is i see alot of people getting at least 4-5 hours on wifi. And since i bought the phone for it's "great" battery life, I'm kinda dissapointed.

Because i could get these stats easy on my nexus 4 so..

Still it doesn't explain why safe mode is crashing on me :/

Verstuurd vanaf mijn XT1032 met Tapatalk

Sorry, forgot about that part. Have you tried a cache clear in recovery?
 

insanezz

Active member
Jan 21, 2014
27
0
0
Visit site
QUOTE=Golfdriver97;3548815]Sorry, forgot about that part. Have you tried a cache clear in recovery?[/QUOTE]

Yup, i did that like 2 days ago after i factory reseted, i'll try one more time now and try to attach pictures of the crash..
vuteny2u.jpg
6aju6ege.jpg
[
Verstuurd vanaf mijn XT1032 met Tapatalk
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,365
110
63
Visit site
Yup, i did that like 2 days ago after i factory reseted, i'll try one more time now and try to attach pictures of the crash..

Verstuurd vanaf mijn XT1032 met Tapatalk

Are you using a different launcher? Safe mode disables all 3rd party apps. Maybe that is part of the problem.
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,365
110
63
Visit site
Welcome to my world friend, haha. Hopefully a moderator on the official Motorola forums can help me, i also decleared the issue there so.

Thanks for the effort tough.

Well, good luck. If you do find something out please post it for others who may have the same issue.
 

insanezz

Active member
Jan 21, 2014
27
0
0
Visit site
Well, good luck. If you do find something out please post it for others who may have the same issue.

I will :)!

I tried removing ''dashnotifier'' since that message also showed up, and i did set the stock launcher as my default launcher, but still the same ''launcher has crashed'' issue shows up so..

Will keep this thread posted if anything new comes up.
 

mtvictor

Well-known member
Dec 8, 2013
124
0
0
Visit site
So you're disappointed that your moto G can be alive for almost 2 days?
I wish I could do that

Posted via Android Central App
 

insanezz

Active member
Jan 21, 2014
27
0
0
Visit site
So you're disappointed that your moto G can be alive for almost 2 days?
I wish I could do that

Posted via Android Central App

Well, the thing you should consider that it was in airplane mode for 2 times..

I dont think i would make it to 2 days if i wasnt using that,

Just curious then, how long does your G last?

Verstuurd vanaf mijn XT1032 met Tapatalk
 

Forum statistics

Threads
943,011
Messages
6,916,883
Members
3,158,774
Latest member
Xd3dp1gX