Samsung Galaxy Note 5 Text Message Notification sound not working.

BamaMomRollTide

Active member
Nov 7, 2015
35
0
0
Visit site
Yes...notification volume is at max.

I used to have the Note 3, and recently upgraded to the Note 5....so I'm somewhat familiar with the phone, even tho it's a new version for me.

Something is amiss....I just don't know what.

I believe that I'm running the stock message app....I didn't download any new message apps. In fact, I've hardly downloaded anything yet.
 

BamaMomRollTide

Active member
Nov 7, 2015
35
0
0
Visit site
ok....I found the problem. it was the notification within the app. I have no idea how that got turned off.

Thanks a bunch!!!


ok....now next question!

on my old Note 3, I could set Text Notifications to repeat the sound every minute until I looked at the text. I don't see that option with the Note 5....where is that?
 
Last edited:
Sep 11, 2015
19
0
0
Visit site
Having the same issue. One day i thought i never received 3 txts from my gf and got into an argument but turns out they came thru, but no notification at all.
 

Nvincible

Well-known member
Oct 5, 2015
77
0
0
Visit site
ok....now next question!

on my old Note 3, I could set Text Notifications to repeat the sound every minute until I looked at the text. I don't see that option with the Note 5....where is that?

That one I found by accident because it drove me crazy because it was on and took me forever to find it!
It's under the Accessibility settings then Notification Reminder!
 

Jennibear2

New member
Dec 30, 2015
1
0
0
Visit site
I am having the same problem. Tried all suggestions below still not showing messages. It must be a setting, but I have no idea where else to look???:(
 

Shea Sanders

New member
May 23, 2016
1
0
0
Visit site
I am having the same problem. Tried all suggestions below still not showing messages. It must be a setting, but I have no idea where else to look???:(

Go to settings/applications/ application manager then scroll down to messeges,go into it, once in go to notifications and turn it on, worked for me, i have no idea how it was turned off but it was, hope this helps :)
 

1 NateLee

New member
Nov 7, 2016
1
0
0
Visit site
Go to settings/applications/ application manager then scroll down to messeges,go into it, once in go to notifications and turn it on, worked for me, i have no idea how it was turned off but it was, hope this helps :)

Thanks Shea! I hate android but have to have one for work. This was driving me crazy, but was totally the problem. Good looking out!