samsung galaxy s3 is not going into boot recovery mode

syedshoeb

New member
Jun 17, 2016
4
0
0
Visit site
I have (sgh-t999) samsung galaxy s3 16gb and it shows "warranty bit 1" its not going into boot recovery mode. I tried flashing with odin with several firmwares but that doesn't go well it always fail.

This is what my ODIN says after trying to flash with stock ROM.
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> L710VPUCMK3_L710SPRCMK3_L710VPUCMK3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sbl2.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl3.mbn
<ID:0/003> aboot.mbn
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<ID:0/003> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

This is what is on the top left corner in the DL mode.
"ODIN MODE
PRODUCT NAME: SGH-T999.
CUSTOM BINARY DOWNLOAD: No
CURREN BINARY: Samsung Official
SYSTEM STATUS: Official
QUALCOM SECUREBOOT: ENABLE
Warranty Bit: 1
Bootloader AP SWAEV: 1
SW REV CHECK FAIL : Fused 2 > Binary 1"
 

anon(632115)

Well-known member
Jan 5, 2012
4,315
0
0
Visit site
Your phone is a T-Mobile phone so you shouldn't try to flash Sprint firmware. Sprint is for CDMA devices and T-Mobile is GSM. Use the correct firmware
 

syedshoeb

New member
Jun 17, 2016
4
0
0
Visit site
but problem remains the same even after i flash my phone


"ODIN MODE
PRODUCT NAME: SGH-T999.
CUSTOM BINARY DOWNLOAD: No
CURREN BINARY: Samsung Official
SYSTEM STATUS: Official
QUALCOM SECUREBOOT: ENABLE
Warranty Bit: 1
Bootloader AP SWAEV: 1
 

syedshoeb

New member
Jun 17, 2016
4
0
0
Visit site
but problem remains the same even after i flash my phone


"ODIN MODE
PRODUCT NAME: SGH-T999.
CUSTOM BINARY DOWNLOAD: No
CURREN BINARY: Samsung Official
SYSTEM STATUS: Official
QUALCOM SECUREBOOT: ENABLE
Warranty Bit: 1
Bootloader AP SWAEV: 1

and as i install custom recovery my phone is not going into recovery mode