Samsung Gear S3 Frontier watch with Google Pixel XL issue

sd13

Well-known member
Oct 12, 2015
75
0
6
Visit site
When a phone call comes in and i answer through the phone, it automatically goes to my watch speaker. Is there any way i can set it to answer through the watch only when i answer from my watch and not when i answer from my phone?
 

mikef91

Trusted Member
Feb 18, 2015
603
0
0
Visit site
When a phone call comes in and i answer through the phone, it automatically goes to my watch speaker. Is there any way i can set it to answer through the watch only when i answer from my watch and not when i answer from my phone?

I have the same issue. The only way to fix is to click on the S3 in the Bluetooth settings to disconnect it. It will still receive notifications but it won't affect answering phone calls. I have to do that every time I get into my truck so that my Pixel XL connects to BT in my truck. It's a bit of a pain.
 

Blumini06

Well-known member
Jun 28, 2016
137
0
0
Visit site
From the Gear app, go to your notification and choose manage notification and make sure the phone service is off. That may resolve your issue.
 

cdd543

Well-known member
Apr 12, 2011
271
0
16
Visit site
It's in the Bluetooth settings of the phone. Choose the s3 and uncheck voice audio. This is from memory so it may not be called voice audio exactly, but it's something similar.
 

Members online

Trending Posts

Forum statistics

Threads
944,480
Messages
6,922,943
Members
3,159,575
Latest member
100RNR