Serious snag when flashing nexus 7 2012

Kristal9

New member
Sep 15, 2016
4
0
0
Visit site
I got so tired of 5x running slowly, crashing and otherwise not working properly, and I was yearning for my beautiful and fast running tablet of a couple of months ago (before I foolishly accepted google's OS update to 5x).

I followed the instructions in this video exactly http://forums.androidcentral.com/go...1477-guide-nexus-7-factory-image-restore.html, but when the procedure was done, the device failed to reboot as his does in the video. It just stayed on the bootloader screen. So, and this may have been a mistake, I executed the flash command again. Then I got a message in the terminal saying fastboot had failed. I closed out of the cmd window and tried rebooting the nexus. Now it is stuck on a screen that just says Google and has an unlocked lock icon at the bottom.

So what can I do? Anything? Any ideas?

UPDATE:

Ok, I just tried redoing the procedure. I get this error as the rom is being written:
sending 'system' (644062 KB)...
FAILED (data transfer failure (Too many links))
finished. total time: 10.258s

The same thing happened last time... So I am guessing that is the issue. I will try it with an earlier kitkat and see if that goes anywhere.
 
Last edited: