Question Set language for keyboard, Note 10+

JonQJacobs

Member
Jan 21, 2018
22
2
3
Visit site
About a week ago, my keyboard changed to French for no reason I can see. The autocompletion in writing a text is a real nightmare with this French keyboard setting. How do I change it back to American English?
Thanks
 
Solution
Whatever the default keyboard is. I never changed from that.
Default is Samsung
In settings of Samsung keyboard make sure manage input language it's only English toggled on
cf7c2c0aeccd479d378519ab723a4016.jpg

SpookDroid

Ambassador
Jul 14, 2011
19,340
618
113
Visit site
If there isn't a language key ('world' icon), most times long-pressing the space bar or long-pressing and swiping on the language options will prompt this. If this doesn't help, go to the Keyboard Settings ('cog' icon) and check your options in 'Languages and types'.

Also check your phone's Language settings (not the keyboard-specific) in case something there changed, but if this was the case you'd likely see other UI elements in French as well.

PS: I could have sworn I saw Samsung Keyboard somewhere, but that may not be the case. The "Languages and Types" option is specific for this, but most keyboards should have something similar, just maybe different wording.
 
Last edited:
  • Like
Reactions: Madd62 and B. Diddy

Trending Posts

Forum statistics

Threads
944,422
Messages
6,922,762
Members
3,159,551
Latest member
Lawrick