Setting up AKO email

pjwatson104

Well-known member
Dec 25, 2009
57
1
0
Visit site
Can someone please help me with a "for dummies" explanation for setting up ako email onto the Sprint HTC Hero. I had it on my palm pre just fine and can't get it set up on my hero. Please help.:confused:
 

koricua74

Active member
Oct 5, 2009
25
3
0
Visit site
Can someone please help me with a "for dummies" explanation for setting up ako email onto the Sprint HTC Hero. I had it on my palm pre just fine and can't get it set up on my hero. Please help.:confused:

If you haven't got it done already, here goes:

1. Launch the Mail App
2. Select Add Account
3. Select Manual setup
4. Enter the IMAP SERVER information (incoming: imap.us.army.mil)
5. Select SSL from the security drop down menu
* The port number will be assigned automatically and ACCEPT or CONTINUE when asked
6. Enter the STMP information (outgoing: mailrouter.us.army.mil)
7. Select SSL from the security dropdown menu
* The port number will be assigned automatically and ACCEPT or CONTINUE when asked
8. Click Finished

That should be it afterward go in account settings and tweak it.
 

pjwatson104

Well-known member
Dec 25, 2009
57
1
0
Visit site
Thanks!

If you haven't got it done already, here goes:

1. Launch the Mail App
2. Select Add Account
3. Select Manual setup
4. Enter the IMAP SERVER information (incoming: imap.us.army.mil)
5. Select SSL from the security drop down menu
* The port number will be assigned automatically and ACCEPT or CONTINUE when asked
6. Enter the STMP information (outgoing: mailrouter.us.army.mil)
7. Select SSL from the security dropdown menu
* The port number will be assigned automatically and ACCEPT or CONTINUE when asked
8. Click Finished

That should be it afterward go in account settings and tweak it.

:) I tried this numerous times and it would'nt work. I just tried it again and it worked!

Thanks for the help.
 
  • Like
Reactions: joker357

rortt

Active member
Apr 24, 2010
39
0
0
Visit site
Not working for me.. Did you have to enable the security certificates at all?

The phone won't let me get off of the Incoming settings screen.
 

pjwatson104

Well-known member
Dec 25, 2009
57
1
0
Visit site
Not working for me.. Did you have to enable the security certificates at all?

The phone won't let me get off of the Incoming settings screen.

Unlike my Palm Pre, I didn't have to download the security certs, so I'm not exactly sure how it is working.

It gave me some trouble initially. When this was posted, I ran through it step by step slowly and it just ended up working...
 

keeblerelf

New member
Sep 13, 2010
1
0
0
Visit site
I am having issues sending email on my Motorola Droid phone. Last month I upgraded to Android 2.2 and now I am unable to send out emails. The email would sit in the outbox and give me a connection error message. I would also get a dialog box asking if I want to report the incident or force close. I am still able to receive emails. I never had this issue with my AKO email and Android 2.1 Anybody else experiencing the same issue? Is this an Android 2.2 issue?
 

crawler409

New member
Sep 13, 2010
1
0
0
Visit site
Just got done emailing AKO Beta mail... Their response, which actually makes sense...

In early September, Motorola pushed an update to Android OS 2.2 (Froyo) that broke the Exchange Active Sync (EAS) functionality. I encourage you to contact your carrier and Motorola and let them know that you are not pleased with this. In the meantime, you can try using the 3rd party app Touchdown.
 

itharillys

New member
Dec 21, 2010
1
0
0
Visit site
I got the Mildstone from Altell. Just follwo the directions that koricua74 posted and it will work I just got mine set up. note I had to backspace and type in IMAP and MAILROUTER cant wait till its time to change the password every well you know how many months.
 

MolniyaTHM

New member
Jun 22, 2011
1
0
0
Visit site
Works

The instructions posted work just fine on my Evo 4G running Gingerbread. Took me 2 minutes and I'm looking at AKO email on my phone. Thanks much.
 

kotkinjs1#AC

New member
Jul 20, 2011
1
0
0
Visit site
on my Google Nexus S, I had to click the 'accept all SSL certificates' versus just the 'SSL' in the pull down menu. Now it works fine (I was getting the authentication error otherwise).
 

JesseJames405

New member
Feb 13, 2012
1
0
0
Visit site
I set it up on the samsung Epic 4G. I had a problem with the cerificates on the incoming imap setup. What I learned is, SSL might not work on the security drop down. If it does not use the "SSL (accept all certificates)" option [if it is availabel] and it should start working.
 

joker357

New member
Apr 4, 2012
2
0
0
Visit site
Re: Thanks!

I just wanted to say thank for the information on how to set the ski on the HTC vivid. I spent an hour on the phone with my phone provider and got nothing until I signed in here. Thank you again.
 

ilovetheflbeach

Active member
Aug 17, 2011
26
1
0
Visit site
If you haven't got it done already, here goes:

1. Launch the Mail App
2. Select Add Account
3. Select Manual setup
4. Enter the IMAP SERVER information (incoming: imap.us.army.mil)
5. Select SSL from the security drop down menu
* The port number will be assigned automatically and ACCEPT or CONTINUE when asked
6. Enter the STMP information (outgoing: mailrouter.us.army.mil)
7. Select SSL from the security dropdown menu
* The port number will be assigned automatically and ACCEPT or CONTINUE when asked
8. Click Finished

That should be it afterward go in account settings and tweak it.

On my Galaxy S3, I had to choose SSL certificates, but other than that it was simple. :D
 

Jimmer Babcock

New member
Dec 21, 2012
1
0
0
Visit site
So I've been trying this for a while now I can only get to the outgoing server settings won't give me the option to continue. any help would be appreciated. I've tried on galaxy tab2 10.1 and Sony experia tl both running 4.0.4
 

Members online

Trending Posts

Forum statistics

Threads
943,084
Messages
6,917,188
Members
3,158,813
Latest member
pierre5463