Share location Question

jefmoody

Well-known member
Jul 15, 2010
97
6
0
Visit site
I just got the Bionic yesterday and when I opened the browser for the first time it asked if I wanted to share my location (Worded something like that) and I said no. Now I cannot find how to change it.

I want it on because I cannot use my current location within the browser.

Does anyone know how to change it back?
 

Mikeyw88

Active member
Sep 7, 2011
27
5
0
Visit site
I just got the Bionic yesterday and when I opened the browser for the first time it asked if I wanted to share my location (Worded something like that) and I said no. Now I cannot find how to change it.

I want it on because I cannot use my current location within the browser.

Does anyone know how to change it back?

open up your browser, hit the menu button on the phone, more>settings>scroll down and enable location
 

jefmoody

Well-known member
Jul 15, 2010
97
6
0
Visit site
open up your browser, hit the menu button on the phone, more>settings>scroll down and enable location

Thank you but I found that setting and tried it before posting; however, it doesn't change anything. The location within the standard browser still says unavailable.

NOTE: Google Maps and other apps work very well but not the standard browser.
 

Mikeyw88

Active member
Sep 7, 2011
27
5
0
Visit site
Thank you but I found that setting and tried it before posting; however, it doesn't change anything. The location within the standard browser still says unavailable.

NOTE: Google Maps and other apps work very well but not the standard browser.

Hmmmm, you could try a "clear all" or "clear cache" in the same menu and see if that helps. Other than that I'm out of ideas.
 

jefmoody

Well-known member
Jul 15, 2010
97
6
0
Visit site
Hmmmm, you could try a "clear all" or "clear cache" in the same menu and see if that helps. Other than that I'm out of ideas.

Thanks anyway but I tried that too. I think maybe DolphinHD will be my default browser instead...

Love this phone so far!
 

fogflyer

Well-known member
Sep 4, 2011
89
10
0
Visit site
Try going to Location and Security and then checking all three choices (Google, standalone and VZW). That fixed it for me.
 

choop

Member
Sep 2, 2011
19
0
0
Visit site
Try going to Location and Security and then checking all three choices (Google, standalone and VZW). That fixed it for me.

Speaking of that, what's the difference between those three choices? I can't figure out what each does differently or which ones I should have checked, if any. Thanks.
 

jefmoody

Well-known member
Jul 15, 2010
97
6
0
Visit site
Try going to Location and Security and then checking all three choices (Google, standalone and VZW). That fixed it for me.

Thanks but that also was already checked...I don't understand this at all but all other apps work without issue.
I now use Dolphin HD as my default browser. It works perfectly.
 

Trending Posts

Forum statistics

Threads
943,011
Messages
6,916,883
Members
3,158,773
Latest member
Chelsea rae