Silence Notifications while in a Call???

Jul 1, 2013
8
0
0
Visit site
So considering the fact that there are about a million settings on this phone I cannot imagine there is not this one, but I cannot find it.
It is very annoying to have the notifications for email, Gmail & texts come through the earpiece (or Bluetooth) of the phone while I am in a call.
Is there not a way to tell the phone to silence these notifications while you are in a call?
Seems like it would be an easy fix and pretty intuitive, but I sure cannot find it.
Thanks in advance,
TjB
 

keyzlife

Well-known member
Sep 6, 2012
617
0
16
Visit site
Go to the phone menu. Then hit the menu button. Go to call settings then call alerts. At the bottom of that field uncheck the box for alerts during call.

sent from my T-Mobile Galaxy S?4 with Tapatalk 4
 

keyzlife

Well-known member
Sep 6, 2012
617
0
16
Visit site
So considering the fact that there are about a million settings on this phone I cannot imagine there is not this one, but I cannot find it.
It is very annoying to have the notifications for email, Gmail & texts come through the earpiece (or Bluetooth) of the phone while I am in a call.
Is there not a way to tell the phone to silence these notifications while you are in a call?
Seems like it would be an easy fix and pretty intuitive, but I sure cannot find it.
Thanks in advance,
TjB

Sorry it's alerts on call.

sent from my T-Mobile Galaxy S?4 with Tapatalk 4
 

Gdwheel

Well-known member
Nov 22, 2009
636
15
18
Visit site
Unfortunately, that does not work for email notifications. They still either vibrate or ring. It is very annoying. I find it hard to use my S4 (or Note II) for business calls because I have to remember to turn the ringer to silent while on the call or it will be buzzing like crazy. People on the other end ask me what in the world happened every time it goes off. I would love to find a true fix for this problem.
 

slim6596

Well-known member
Mar 21, 2011
162
4
0
Visit site
Email notifications are in the gmail app under settings, then your gmail account settings.

Sent from my SCH-I545 using Tapatalk 2
 

slim6596

Well-known member
Mar 21, 2011
162
4
0
Visit site
Sorry. I meant open gmail app, tap the menu button, tap settings, tap your account (xxxx@gmail.com), then notifications.

Sent from my SCH-I545 using Tapatalk 2
 

Gdwheel

Well-known member
Nov 22, 2009
636
15
18
Visit site
It is the stock email app that is not silenced by hitting the silence alerts during call button. Thanks for trying to help, though. There are a lot of these threads for the various Samsung devices. I have not seen a "fix" either through settings or through outside apps. Frustrating.
 

Forum statistics

Threads
943,957
Messages
6,920,785
Members
3,159,325
Latest member
OSCAR DE BUG