Single group message - unable to text

Ed Nemo

New member
May 2, 2019
Visit site
So my wife's S7 edge had a problem start on 4/30. She is unable to text a single group conversation. She can text other groups including those people individually. She can also create a group with them and another person and text normally.

She is still receiving texts in the group conversation but she is unable to text it all. Next to the conversation is a gray mms logo. And when she opens the conversation and select the drop down menu, the mms logo is missing.

She has restarted, cleared cache, cleared old messages, and tried a many other "fixes" we have found online. It is only on this one conversation. And if she tries to recreate the group, it dumps her back into the same conversation.

Has anyone seen this before? Is there a way to turn mms back on a single conversation?

We have tried turning off mms and bringing it back on, (couldn't restore as the restore points are too old), verified it not muted or anything else we can determine. Any help would be greatly appreciated!


Retired Moderator
Feb 12, 2012
Visit site
1. There are no "restore points" in Android - that's a Windows thing, and has to do with the Windows registry.

2. Check her APN, and make sure it's AT&T's APN (especially the MMS part).

3. If all else fails, ask your local store where the Device Support Center is (unless you're out in the middle of nowhere, there should be one near you), bring the phone in there (or have her bring it in if her account is in her name) ans ask them to help. (They're good, and they have some pretty good tech people they can call for help if necessary. [I wish all carriers had support like that.])

Oh, bring something to read - it's first come, first served, and they're usually pretty busy.

Trending Posts

Forum statistics

Latest member