slow responding proximity sensor

Pudgebond

New member
Sep 7, 2011
3
0
0
Visit site
When I'm on a phone call using the phones earpiece and I go to use the numeric keypad or go to end the call, there is about a three second delay before the screen lights up to use the screen to end the call. I went into the sprint store today to see if their model did this and the screen turned on instantly with no delay. Does anyone else have this
problem?
 

taylormah

Well-known member
Jun 10, 2010
326
20
0
Visit site
I used to have same issue when I was using Epic 4G. It may very well be an issue with ET too. Cant say for sure, I havent received my ET yet.
 

mag44

Member
Feb 10, 2011
14
0
0
Visit site
My proximity sensor is slower than my Epic 4G. This is somewhat annoying because I will sometimes leave a voicemail to someone if I try to hang up when if they do not answer.

This is a great phone and I love it otherwise.
 

Samsmalls

Well-known member
Dec 29, 2010
190
10
0
Visit site
Yep no protector her either I just thought it was a light delay, I've gotten use to it now, but good idea checking the display version at sprint. Disturbing... I also noticed a slight delay when you wake it up from sleeping when I first got it. not noticeable anymore but coming from 3D, initially it thought this device was slower...
 

fivegear

Well-known member
Jun 9, 2010
198
5
0
Visit site
Anyone find a solution to this? When I first got my Epic Touch the proximity sensor was darn near instant, now it takes a couple seconds to turn the screen on. While this isn't the worst issue to have, I would love to find a solution.
 

ArtVandelay

Well-known member
Dec 15, 2010
76
0
0
Visit site
Anyone find a solution to this? When I first got my Epic Touch the proximity sensor was darn near instant, now it takes a couple seconds to turn the screen on. While this isn't the worst issue to have, I would love to find a solution.

Same issue here. No screen protector.
 

garrettfarnum

Well-known member
Mar 13, 2011
400
29
0
Visit site
If you go into accessibility settings, there's an option for power button ends calls; check it. It's just a work around but it's better than nothing.
 

fivegear

Well-known member
Jun 9, 2010
198
5
0
Visit site
So the more I pay attention I notice that it isn't the sensor really, it is the screen turn on time. If I hit the power button I get the same delay.
 

chrisingrassia

Well-known member
Nov 19, 2011
147
6
0
Visit site
I'm not sure if you guy shave tried this, but I was surprised at the delay as well. By the time I took the phone away from my ear, to the time the screen came up allowing me to end the call, the call had already ended. I put on Launcher Pro last week and it's almost instant now. I have a SP on, so I think it was just Touchwiz that was giving it problems.
 

fivegear

Well-known member
Jun 9, 2010
198
5
0
Visit site
I'm not sure if you guy shave tried this, but I was surprised at the delay as well. By the time I took the phone away from my ear, to the time the screen came up allowing me to end the call, the call had already ended. I put on Launcher Pro last week and it's almost instant now. I have a SP on, so I think it was just Touchwiz that was giving it problems.

You might be onto something! I just set Launcher Pro as my default and used the phone, it is about 80% better! Still not the instant reaction that it was when I first got the phone, but a heck of an improvement :)
 

Trending Posts

Forum statistics

Threads
943,088
Messages
6,917,201
Members
3,158,815
Latest member
kemberley1