SOLVED: Disable Message Preview on Lock Screen?

Morfie

Member
Oct 24, 2011
12
0
0
Visit site
UPDATE: This has been solved at last!

I recently performed a factory reset on my Motorola Droid Maxx.

Now running Android 4.4.4, System Version 24.21.7.

I seem to have lost any way to remove the text message preview from my lock screen.

I have tried going into Lock Screen settings as well as the stock Messaging settings and there seems to be no setting for "preview" to be found.

The only option I can see under notifications from the Messaging app settings
is to disable notifications entirely, which produces the undesired side effect of not knowing when I have a new text message without manually turning my phone on and looking.

It is also worth noting that I am using a "secure" screen lock, the PIN method, as I know this can cause certain settings to not appear.

I can provide screenshots if necessary. I have never had this issue before and the settings were normally pretty self-explanatory.

Thanks very much.
 
Last edited:

Morfie

Member
Oct 24, 2011
12
0
0
Visit site
Re: Disable Message Preview on Lock Screen?

I have figured it out finally. The setting for this was moved to the "Active Display" settings.

Hope this helps anyone else that may have been having this issue!
 

Trending Posts

Forum statistics

Threads
945,998
Messages
6,928,251
Members
3,160,046
Latest member
dukyno