Strange Password confusion surrounding Screen Lock Type


New member
Oct 2, 2015
Visit site
The short version:

Trying to re-setup the fingerprint unlock setting to use on lock screen.

All fingerprints accepted during setup.

"Would you like to activate now?"


"Enter password to confirm"

From this point I have the problem. I've entered every possible password I can think of. None of them work.

I've entered the password to open the lockscreen. "Retry"

I've tried the backup password. "Retry"

I've reset the backup password. "Retry"

I tried my Google password. "Retry"

I've reset my Google password and tried again. "Retry"

The long version.

Just got the phone having been an apple native for some years. Set up was easy enough from start up and have been using fingerprint on lock screen no problems for 2 days.

I was walking down the road in a hurry and quickly went to unlock my phone with the fingerprint access and it didn't register, so quickly moved my finger and tried a couple more times, adjusted my finger perfectly straight but didn't work, tried the next finger and it asked for backup password, still walking quickly along I hurriedly entered what I thought it was but it was wrong (my passwords have changed since coming to a new phone and haven't memorised them enough yet)

Eventually I was asked for Google sign in which I did no problem.

I THINK I was asked to reset a password but I'm not sure what it was for (I was in the middle of watching a school play while messing around with the phone and trying to concentrate on both)

Anyway, I can log into my phone from the lock screen using a password (not sure what password it's attached too but it's the one I made earlier when prompted through Google access I think) I can use my phone no problem.

But when I go to switch it back to fingerprint login by accessing Settings>Lock Screen and Security>Screen Lock Type it prompts me for a password.

Doesn't matter what I put in it just says "try again" everything.

I have absolutely no idea what's going on.

If I delete all fingerprints and then request add them it says something like use this setting now? So I say yes (ok) and then it prompts me for the same password.

I've spent a few hours trying to find a solution, please help.

Many thanks