stuck at android logo - - lost

goblue171

New member
Sep 21, 2011
2
0
0
Visit site
For one I am completely lost. Ive tried to go over a lot of threads to no avail so Ill just start from the top.

Sprint Optimus LG S

Last night I received a system update so I did it. The update changed the way some of the icons looked and I thought nothing of it. I then received a phone call and was on the phone for a long time until the battery about died. Next, I plugged it in to the charger and after a few hours I noticed it was just locked up on the Android logo. I felt there was no other choice so I did a battery pull. It is still hung on the android logo.

As mentioned it is Sprint carrier.

I've only used this phone straight from Sprint the entire time. No hacks or bs done to the phone at all. I've also tried to do the home volume down power off thing and see the recovery menu. No luck running the reboot system now choice. I see the apply sdcard update.zip but have no idea where to download the update.zip file. I did wipe the cache partition and it did work, but did nothing to help the situation

The only thing i have not done in this menu is run the factory reset option.

I did take out the sd card and put it in a card reader and back up the contents on to a PC. I am currently looking around the home for the USB cable that came with the phone, knowing I may need it at some point.

Does anyone have any ideas on what I need to do to get this thing working again?

My plan was to put the update.zip on the SD card off the PC, put it back in and run it somehow. Dont know where to get the update.zip and where to put it on the SD card either.

Thanks for your time and any help you may have.
 

goblue171

New member
Sep 21, 2011
2
0
0
Visit site
This was fixed by

-Pulling the battery, put battery back in

-Holding down the home, down volume, pressing power button

-Running the factory reset

-Re loading all contacts through gmail account (make sure you backup your contacts before hand)

-Re install any lost apps.

This phone has serious low onboard memory and SD card is pretty much useless for many apps.

Thats all I have, hope it helps someone.
 

liamstanley

Well-known member
Apr 22, 2011
70
11
0
Visit site
Had the same problem just factory reset like he said above from recovery menu. Worked flawless. When i had ZVH lol now im back to ZVD reborn :p

Sent from my LS670 using Tapatalk
 

PatrickAkridge

"The Button Pusher"
Sep 23, 2011
587
94
0
Visit site
Yeah.. Hey.. I just wanted to let EVERYBODY know that when you do the Optimus S GB Update, and when you boot into recovery and reset it, It brings you back to the ZVD (Froyo; 2.2) OS. I thought this would help, because I in fact, found out the hard way! :)
 

sfhub

Well-known member
Jan 15, 2011
2,384
741
0
Visit site
Yeah.. Hey.. I just wanted to let EVERYBODY know that when you do the Optimus S GB Update, and when you boot into recovery and reset it, It brings you back to the ZVD (Froyo; 2.2) OS. I thought this would help, because I in fact, found out the hard way! :)
Factory reset from Recovery does *not* bring you from ZVH/GB to ZVD/Froyo.
 

Jackstrouble

New member
Feb 26, 2016
1
0
0
Visit site
Hey I have the same Problem... Its Been awhile, but my phone wont work here is what i did

1. First I data wiped it cleared cash and all that Junk...(FAIL)

2. Took the phone apart and put it together again.(FAIL)

3. Took it to the store to get it fixed(FAIL)
(don't worry I got a refund;))
4. Cried on my bed (for some reason that worked... LEL JK)

And it still is stuck... :(
 

Forum statistics

Threads
943,017
Messages
6,916,901
Members
3,158,778
Latest member
dmitrbol