SwiftKey X with Bionic Problems

frederick001

Member
Jan 11, 2011
11
0
0
Visit site
Got the phone and love it, but I'm having an issue with SwiftKey X and not being able to type more than 1 letter in most of the fields that allow typing. After one keystroke the keyboard disappears and doesn't come back up.

Did a hard reset and same result. Stock keyboard and Swipe work no problem. Anyone else running into this problem?
 

airos4

Active member
Oct 20, 2009
26
0
0
Visit site
Similar problem, forced me to go back to stock keyboard for the time being. Clicking in the field to try and bring the keyboard up brings up the "carrot" thing for cut and paste instead.
 

lehthanis

Member
Sep 18, 2010
23
1
0
Visit site
I have the same problem. I have limited internet access on my phone from work (really low signal), so if the reinstall trick works, let me know. I sent Swiftkey a support message yesterday. No response yet, so they might be working on it and we'll see an update soon.
 

kilofoxtrot

Well-known member
Feb 15, 2010
1,234
75
0
Visit site
Using SwiftKey X.... no issues here.

I just started using SKX recently...... its "scary" good... as in "Get out of my head" good. :D
 

madkoda12

Well-known member
Mar 21, 2011
262
0
0
Visit site
yeah i've been having a problem with swiftkey x also, not the same as you guys though just seems that if i try and type quickly it doesnt register some of the letters i type with it.
 

alphanu22

Well-known member
Jul 7, 2010
690
63
0
Visit site
the ones that are having a problem with swiftkey, did you finish the set up process and hit finish? i didnt yesterday and it was all buggy. started at the beginning by downloading the language pack all the way to the end. havent had a issue since-
 

frederick001

Member
Jan 11, 2011
11
0
0
Visit site
the ones that are having a problem with swiftkey, did you finish the set up process and hit finish? i didnt yesterday and it was all buggy. started at the beginning by downloading the language pack all the way to the end. havent had a issue since-

Yeah I don't remember if I hit finish when I first did it. I un-installed and then re-installed. Went through the entire setup process and hit finish. No problems so far today
 

joeturni#CB

Well-known member
Apr 14, 2010
62
1
0
Visit site
No problems with Swiftkey...I also waited until the installation was complete and it is actually a smoother experience with the Bionic...this is a great phone...
 

prizeferret

Well-known member
Sep 24, 2011
140
14
0
Visit site
Is this happening in all applications, or just in your browser?

I have found this happening in my browser, but only since I switched my browser profile to "desktop", so that it acts like a desktop installation, and doesn't use the mobile sites.

I have found that Swiftkey will drop after one letter on any website that uses predictive text (like Google), but everywhere else, it still runs fine.
 

SSHGuru

Banned
Dec 15, 2009
658
64
0
Visit site
I've had no problems with it at all. In fact it's guessing better everyday. Even when I type the first letter wrong it's getting it.
 

BasPilot

TheSickAndTwisted
Jul 23, 2010
432
67
0
Visit site
I had the same problem as the other guy who typed quickly. It didn't keep up with me and then it also would delete random words as I was typing them and make me look really odd in some texts.

I switched to thumb keyboard. Has really the same prediction that skx had and a lot more themes. It also seems to keep up with me.
 

joeturni#CB

Well-known member
Apr 14, 2010
62
1
0
Visit site
I am still having problems with the voice to text application. After I speak, It does not show up in the compose box...rather it shows up in large box text after I atttempt to close the applicaiton....anyone else having this issue?
 

prizeferret

Well-known member
Sep 24, 2011
140
14
0
Visit site
I am still having problems with the voice to text application. After I speak, It does not show up in the compose box...rather it shows up in large box text after I atttempt to close the applicaiton....anyone else having this issue?
Yes, it's a known issue, and Swiftkey is aware.

As a workaround, you can speak and then pick the text you want. It won't show up, but if you then open up "quick reply", don't pick anything, and then close quick reply, the text you picked will appear in the box.
 

2defmouze

Well-known member
Jul 9, 2011
3,945
1,552
0
Visit site
Yes, it's a known issue, and Swiftkey is aware.

As a workaround, you can speak and then pick the text you want. It won't show up, but if you then open up "quick reply", don't pick anything, and then close quick reply, the text you picked will appear in the box.

Have the same problem with swiftkey.. can you explain that further, I don't even see any quick reply option..?
 

prizeferret

Well-known member
Sep 24, 2011
140
14
0
Visit site
Have the same problem with swiftkey.. can you explain that further, I don't even see any quick reply option..?

Ooops. I guess that the "quick text" option is just in Handcent.

On other applications, it will seem strange, but after you select the text in Swiftkey, whenever you select a _different_ text box afterward, it will input the text you selected into that new box once you select it.
 

Reppate

New member
Oct 17, 2011
3
0
0
Visit site
Hi all,

I work for the SwiftKey team. It's best that you submit all bugs to our public forum at support.swiftkey.net. Or, if you prefer, email us through your Support submenu in SwiftKey. This will give us a better opportunity to try and help you out.


Thanks!

Evan
 

non_sequitur

Member
Sep 4, 2011
15
0
0
Visit site
Often when I'm typing, I press the space bar before I notice what the expected word in SwiftKey is going to insert. Nine times out of ten this isn't an issue because it's a good thing that it corrects my typos. However, sometimes, the word suggested isn't the word I want. In other keyboards I have used, backspacing after a correction undoes the correction, leaving the text as entered. I can't get SwiftKey to do this. This grinds my gears when I have to backspace and completely retype the word. Is there a setting for this?