system alerts @ bottom screen

alexa soundzen

New member
Apr 22, 2024
2
1
3
Visit site
hello could you help me turn off these system alerts popping at bottom screen, please?
these are not app-related notifications but indeed system actions such as reminding me on every move, such as #1 image attached ---> wifi turned on... (sometimes its - "copyclip text saved") ???????
its annoying because it lingers there for 15mins and remains always at bottom where often when im interacting with an app (Banking) and i need to hit button such as - confirm / ok / next / save - i want to click and it wont let me access it.
i been trough the notification settings and cant find option, thanks lot.
 

Attachments

  • Screenshot_20240422_064920_Settings.jpg
    Screenshot_20240422_064920_Settings.jpg
    198.6 KB · Views: 7
  • Screenshot_20240422_071658_Settings.jpg
    Screenshot_20240422_071658_Settings.jpg
    125.5 KB · Views: 7
  • Screenshot_20240422_071721_Settings.jpg
    Screenshot_20240422_071721_Settings.jpg
    119.7 KB · Views: 8

BerryBubbles

Well-known member
Aug 14, 2014
2,035
1,603
103
Visit site
I'm not sure there's a way to disable that feature, but I'd check to see what your 'Time to take action' is set at in the Accesibility settings.

On my Tab s6 I found it by doing the following steps:

• Go to settings
• Search for Time to take action
• Select it
• Under Notifications it should say default.
• If not, select it & change it to default

(You can also find it by going directly to Accesibility under settings, then select Advanced settings)

Default is the shortest amount of time those messages will linger.

If yours is already set to default, then I'm not sure, but I'd definitely check this setting.

Screenshot_20240422_010320_Settings Suggestions.jpg
.,
Screenshot_20240422_010406_Accessibility.jpg
..
Screenshot_20240422_010428_Accessibility.jpg
 

alexa soundzen

New member
Apr 22, 2024
2
1
3
Visit site
I'm not sure there's a way to disable that feature, but I'd check to see what your 'Time to take action' is set at in the Accesibility settings.

On my Tab s6 I found it by doing the following steps:

• Go to settings
• Search for Time to take action
• Select it
• Under Notifications it should say default.
• If not, select it & change it to default

(You can also find it by going directly to Accesibility under settings, then select Advanced settings)

Default is the shortest amount of time those messages will linger.

If yours is already set to default, then I'm not sure, but I'd definitely check this setting.

View attachment 361930
.,
View attachment 361931
..
View attachment 361932
thanks a bunch my friend! i found it and set to 10Sec instead of Default it works ;D
 
  • Like
Reactions: BerryBubbles

Trending Posts

Forum statistics

Threads
943,906
Messages
6,920,595
Members
3,159,296
Latest member
Lethabo Mokoena