Text message vibrate?

WAM

Well-known member
Jan 25, 2010
208
0
0
Visit site
so i've got my phone on vibrate, but when i recieve a text message no notification whatsoever except the usual green LED, i've looked under the settings, but i might just be crazy:eek:
anywho thanks in advance!
~WAM
 

starscream84

Well-known member
Oct 28, 2009
55
0
0
Visit site
Its only under the messsenging settings, I had the same problem before too and it drove me up a wall the bad part is you have to manually turn it on and off, its not controlled by the master volume.
 

Mr.Miagi

Well-known member
Nov 9, 2009
290
2
0
Visit site
lol I was just getting re frustrated with this, i keep putting my phone on vibrate, then get messages without knowing. Someone needs to make a shortcut widget for this.
 

mclarryjr

Retired Moderator
Nov 2, 2009
5,474
635
113
Visit site
I have both emails and sms to vibrate for all messages and also have a notification sound too. That way when I need it to vibrate it will and it never bothers me to have it do both (vibrate and ring).
 

prometheus

Well-known member
Jan 5, 2010
675
8
0
Visit site
volume rocker should adjust phone and notifications unless you messed with a particular setting.

Humor me.... go to homescreen / menu / settings / sound & display / ringer volume / OK, right there... the little box that comes up with the slider bar... under that is a box that says "use incoming call colume for notifications" is that checked? If it is, then the volume rocker bar should adjust calls and texts sounds together.

By the way, are you using Handcent or some other messaging replacement app?
 

starscream84

Well-known member
Oct 28, 2009
55
0
0
Visit site
OK, just checked that. It does adjust the volume but I do not have the vibrate on with my volume being high, when I go to work I just turn on the vibrate that takes care of the ringer vibrate but not the note. vibrate, I think it controls it if you always have the vibrate set to on.
 

WAM

Well-known member
Jan 25, 2010
208
0
0
Visit site
i am not using any 3rd party app, just the default, and yes i did check that box, i even checked the vibrate box in the text messaging settings (phone is currently on vibrate..)
 

prometheus

Well-known member
Jan 5, 2010
675
8
0
Visit site
i am not using any 3rd party app, just the default, and yes i did check that box, i even checked the vibrate box in the text messaging settings (phone is currently on vibrate..)

hmmmm? ... I'm scratching my head. (seriously, I actually frowned, made a "hmmmm" sound and scratched my head)

Idea: is an actual sound file attached? Maybe the sound file is "silent" and that's overriding a vibrate setting... maybe?
 

Forum statistics

Threads
943,839
Messages
6,920,263
Members
3,159,255
Latest member
roth4796