texting help / options

Jasper

Well-known member
Apr 15, 2011
563
105
0
Visit site
Coming from OG DROID texting in landscape mode on the bionic annoys me because when im done typing I have to select "done" then click send. Anyway to change that? Im used to just hitting send, which you can do on the bionic in portrait mode only. Is their a fix/work around or do I need a different messaging app? If so what do you guys like?
 

Jasper

Well-known member
Apr 15, 2011
563
105
0
Visit site
I don't see that on mine. I have a send option right there. Are you using swype?

Sent from my Xoom using Tapatalk

Nope, using the standard multitouch stock keyboard for text messaging. Again its landscape mode only, I don't have a "send" option until I select "done" then keyboard dissapears and I can then select "send" to send the text message. Its annoying me.
 

Jasper

Well-known member
Apr 15, 2011
563
105
0
Visit site
I don't care for ashley and I Want to type in landscape, just the having to select done then hit send is really annoying me. If there is no fix what other text messaging app or keyboard do You guys like?
 

tdizzel

Well-known member
Apr 24, 2011
1,214
49
0
Visit site
I don't care for ashley and I Want to type in landscape, just the having to select done then hit send is really annoying me. If there is no fix what other text messaging app or keyboard do You guys like?

Who's ashley? And why don't you care for her?
 

King Howie

Active member
Mar 15, 2011
42
2
0
Visit site
handcent doesn't have that issue

began using the stock app, then switched to handcent. now when i get a text, both apps get the text, provide a notification sound, and display visual alerts on notification bar. any ideas on how to prevent the stock app from doing this?

NVM - figured it out this morning
 
Last edited:

5h4un360

Well-known member
May 11, 2011
208
10
0
Visit site
Who's ashley? And why don't you care for her?

Lol, I was like ashley? Then went to see what was the other persons name was and it wasn't it and so just thought it was the auto-correct devil.

Back to the topic. YES!!! I get the same thing in landscape. Once im done texting, it has the 'DONE' where the 'Enter' button would be ( like the space enter, if that's easier to understand?). But im thinking of going back to Handcent because of the pop up message that you get when you get a message.

Sent from my DROID BIONIC using Tapatalk
 

LDubs

Well-known member
Jun 1, 2010
645
34
28
Visit site
began using the stock app, then switched to handcent. now when i get a text, both apps get the text, provide a notification sound, and display visual alerts on notification bar. any ideas on how to prevent the stock app from doing this?

NVM - figured it out this morning

How do you do this again? I can't remember how I did it on my Incredible...
 

LDubs

Well-known member
Jun 1, 2010
645
34
28
Visit site
Go into your stock text message app, hit menu for settings and fiddle disable notifications.[/QUOTE]

Awesome, I knew it was something simple like that. Thanks!
 

LosPer

New member
Oct 7, 2011
1
0
0
Visit site
Hi all. Using Handcent for texting, and want to be able to have two different notification sounds, 1, when I'm not in the app or when the phone is in sleep mode, and another when I'm in the app actively texting...similar to how it works default on iPhone.

Is it possible to do this on Driod Handcent?

Thanks in advance.
 

LDubs

Well-known member
Jun 1, 2010
645
34
28
Visit site
Hi all. Using Handcent for texting, and want to be able to have two different notification sounds, 1, when I'm not in the app or when the phone is in sleep mode, and another when I'm in the app actively texting...similar to how it works default on iPhone.

Is it possible to do this on Driod Handcent?

Thanks in advance.


I don't think this is possible. I've been using Handcent for years and have never seen this option. Maybe e-mail the developer?
 

Latest posts

Trending Posts

Forum statistics

Threads
944,429
Messages
6,922,795
Members
3,159,555
Latest member
Burks