[tf700t] What in my software is keeping any gamepad from working?

Nebrethar

New member
Aug 6, 2013
1
0
0
Visit site
I bought a logitech F310 gamepad today, after hearing so many good reviews on it with this specific device. I have tried using the gamepad with games and I just end up spinning in circles, or when i try to configure, only the left and right on the DPAD work. When i go into Joy2Touch, it recognizes the bits of every single movement, and tells me everything about what i am doing and how i am doing it. It also recognizes the device and its model. Then when i go into JoystickTests, nothing at all is registered. I ended up just giving up and going to play some PCSX ps1 emulator, and the controller works almost perfectly fine (except for the fact that ab/xy are switched and i can't switch them back)

UPDATE: Through some appwork on JoyCenter, I have gotten almost every control to work, except that I always have both joysticks turned ALL the way up and to the side all of the time when ingame on any app except in an emulator. AB/XY are still swiched in my PS1 emulator, have not tried others and will keep it updated.

UPDATE: Something that I have noticed in JoyCenter is that when I load up the driver, I see that the dots for the joysticks for all the way left and all the way up are ALWAYS on, as well as two unknown dots, no matter how I calibrate or try to fix. This seems to be the only problem by now, but whether or not I have JoyCenter running or what controller (between stock gamestop tab controller and f310 Logitech, as well as a generic ps3 controller) So I have narrowed it down to something in the tablet's bios or base software hat is glitching up my USB/Bluetooth control input. Could I have a lemon?

I am running the latest CM with its stock kernel. I have also tried JB and PA with their stock kernels, in the latest versions as well. I am completely lost and stumped, and if anyone could help me out I would greatly appreciate it.
 

Members online

Forum statistics

Threads
943,795
Messages
6,920,117
Members
3,159,235
Latest member
TheCheekyDinosaur