Trying to go back to stock

Rushkiboy#AC

Active member
Dec 26, 2010
25
0
0
Visit site
I'm trying to go back to stock. I deleted everything (rom manager, z4, superuser, etc.) but everytime I reboot it still goes to the black and green screen of clockworks. Cant find a way to delete that. Even when I scroll down in clockworks to wipe and factory reset it still stays. Little help, just want to go too stock. Thanks
 

Charlie03

Active member
Feb 26, 2011
33
2
0
Visit site
Simply deleting root-accesible apps will not return you to your stock system. Your probally currently on a developers Rom. Which is in simple terms a modified version of the original 2.2.1 stock. You must wipe data/cache and flash the original stock android sbf. Which is exactly what liderrider posted. Don't worry after flashing it Verizon will be none the wiser :)
 

wildman

Well-known member
Jul 9, 2010
2,158
230
0
Visit site
I've tried downloading and phone says unable too download on this device. Lil help please.

If you mean downloading from web, you should do this on a PC and not on phone and then transfer to unit by usb to make sure you have a completed download file...
 

xliderider

Well-known member
Nov 13, 2009
876
75
0
Visit site
If you mean downloading from web, you should do this on a PC and not on phone and then transfer to unit by usb to make sure you have a completed download file...

+1, the file is about 284MB in size. Download with your computer over broadband then transfer the file to your sd card.
 

bear_lx

Well-known member
Dec 27, 2010
473
21
0
Visit site
I have a similar question, no point in creating a new thread... i have an original nandroid backup saved on my sd card... when i try to flash it in CWM, it wont take the update... im thinking this is because i havent deleted any root apps or unrooted yet... is this true? if i want to flash my stock backup, i need to remove all root access and all root running apps first?
i have never had to revert back to stock for any reason, so just curious... you know incase we get a 2.3 OTA update, lmao!!!
 

xliderider

Well-known member
Nov 13, 2009
876
75
0
Visit site
I have a similar question, no point in creating a new thread... i have an original nandroid backup saved on my sd card... when i try to flash it in CWM, it wont take the update... im thinking this is because i havent deleted any root apps or unrooted yet... is this true? if i want to flash my stock backup, i need to remove all root access and all root running apps first?
i have never had to revert back to stock for any reason, so just curious... you know incase we get a 2.3 OTA update, lmao!!!

It shouldn't matter what your root status is, though to be honest, you have to be rooted to use CWM recovery.

What error message are you getting when you try to restore the nandroid backup and it fails? If you have renamed the backup file, you can't use spaces or symbols like ( and ) in the file name. You may use underscores _ and dashes - though.
 
  • Like
Reactions: bear_lx

bear_lx

Well-known member
Dec 27, 2010
473
21
0
Visit site
i did rename it with a space... i will try and dlete the space and see what happens


that indeed was the issue, duh! well thanks so much! going back to stock and switching back to the fascinate!!!
 
Last edited:

jwcarroll01

Active member
Jul 28, 2010
39
0
0
Visit site
I too have a similar question but a little more though. I got caught in a boot loop last night was able to get to the "ok to program screen" and when my phone got to 98% the battery died now the battery will not charge! what should I do? I was thinking of fiddling with the contact points on the usb connector and then taking it back to VZW and just saying it wont charge since the battery is dead on it anyways, thought process being that if they tried to charge it it wouldn't power up instead of going to the Liberty screen. Or should I just drop it in a bucket of water and use my insurance claim?
 

kismet769

Well-known member
Apr 20, 2010
304
22
0
Visit site
I too have a similar question but a little more though. I got caught in a boot loop last night was able to get to the "ok to program screen" and when my phone got to 98% the battery died now the battery will not charge! what should I do? I was thinking of fiddling with the contact points on the usb connector and then taking it back to VZW and just saying it wont charge since the battery is dead on it anyways, thought process being that if they tried to charge it it wouldn't power up instead of going to the Liberty screen. Or should I just drop it in a bucket of water and use my insurance claim?

Have you tried letting the battery charge from the wall charger for an hour or so?

Similar thing happened to me when I had to sbf a while back. I let the phone charge for a couple of hours off the wall charger then sbf'd and got it running again.
 

jwcarroll01

Active member
Jul 28, 2010
39
0
0
Visit site
Have you tried letting the battery charge from the wall charger for an hour or so?

Similar thing happened to me when I had to sbf a while back. I let the phone charge for a couple of hours off the wall charger then sbf'd and got it running again.

tried to let it charge overnight to no avail:-(
 

kismet769

Well-known member
Apr 20, 2010
304
22
0
Visit site
That sucks.

Well, since it won't charge or turn on you could take it into a store and exchange it. Crappy thing about that is that you'll get a "certified like new" phone.
 

kismet769

Well-known member
Apr 20, 2010
304
22
0
Visit site
I just did an insurance claim on my phone a couple weeks ago. I think its worth the $50 to get a new phone and all the accessories that come with it. Only thing I had to send back was the phone and the battery cover, got to keep everything else.
 

Forum statistics

Threads
943,767
Messages
6,919,958
Members
3,159,218
Latest member
blaze_3ds