Turning off roaming.

MortenNeller

New member
Jan 4, 2013
1
0
0
Visit site
I've got a galaxy note II, and i can see that roaming is on.

As you know, when its on, there is this "extra side" comming up, like when you plug earphones in etc.

It starts to anoy me, so how do i turn it off? I tried at guide for it, but it showed a selection i dont have.

(sorry if my english is bad)
 

SamOliver

Well-known member
Feb 20, 2011
175
18
0
Visit site
You can turn off roaming by going to Settings>Wireless & Networks>Mobile Networks then un-check "Data roaming". I'm not sure what you mean by an "extra side" coming up, but if you're looking to just disable the notification icon that comes up when you're roaming (looks like a triangle), then I'm afraid that you can't. The only possibility for disabling that annoying indicator is if you're rooted and someone has a patch to remove that.
 

meyerweb#CB

Banned
Sep 4, 2009
6,668
5
0
Visit site
The "extra side" he's referring to is the Note 2's ability to display 2 apps on the screen at once. This has nothing to do with being in roaming mode.

The pop-up when you plug in headphones is from something called Page Buddy. I don't have a Note 2, so I can't tell you how to turn it off, but if you look in settings you'll probably find something.

Alternately, there's a forum here specific to the Note 2. You'll probably get answers there from people who actually use the Note 2 and can tell you exactly how to do it.