Unable To Disable Security

Mojogojoe

Member
Apr 18, 2011
8
0
0
Visit site
Team 'bolt,

I've perused the forum to find help but found nothing. I want to disable the security feature I recently turned on. Currently I use the swipe pattern. There appears to be no way for me to turn it off or disable.

Since my phone is on my hip (or near me in prioximity) it's fairly unnecessary. Yup, with my insulin pump on one side of my belt & my T-Bolt on the other, I feel like a modern day techo-cowboy of sorts ;)

Thanks for your help in advance. I certainly appreciate the feedback & wonder why some of you propellor-heads (meant to be a complimentary word) aren't working for NASA or something.

Again, thank you,
Joe
 

Mojogojoe

Member
Apr 18, 2011
8
0
0
Visit site
No can do, my friend. Under Screen unlock in the Security section, I have no option to choose 'None'. There's an option that says, 'Change screen lock' with the description 'Change or disable pattern, PIN, or password security.

I must be missing something or there's an issue...don't know fo sho :(
 

natehoy

Well-known member
Sep 2, 2011
2,667
71
0
Visit site
No can do, my friend. Under Screen unlock in the Security section, I have no option to choose 'None'. There's an option that says, 'Change screen lock' with the description 'Change or disable pattern, PIN, or password security.

I must be missing something or there's an issue...don't know fo sho :(

I think you might be. The word "DISABLE" is the important part of the message you quoted, methinks.

Without seeing your screen, I'm going to guess you need to drill just a teeny bit deeper.

Select the "change screen lock" option, and see if the options under that include "none" as a selection.
 

normio2

Well-known member
Apr 6, 2010
154
9
0
Visit site
Do you happen to connect your phone to a company exchange email account? If so your company may be imposing security protocols which can not be disabled. They do this to ensure their data does not get into the wrong hands in case you lose your phone.

If you don't connect it to a company email server then please ignore this post lol
 

Mojogojoe

Member
Apr 18, 2011
8
0
0
Visit site
Thanks to all. I certainly appreciate the input & got this one resolved. Natehoy, I didn't dive deep enough in. After I chose 'Change Screen Lock', my lock pattern had to be entered b4 I could choose the 'None' option.

Back to lurkin'...
 

natehoy

Well-known member
Sep 2, 2011
2,667
71
0
Visit site
I'm using corporate Exchange and MobileIron on my phone by company dictate, and I still see a "None" option, it's just greyed out as are all of the options other than "password" (we have a 7-character-must-contain-a-number password as our PIN lock).

To be clear, the menu options are:

MENU
Settings (or get into the settings screen any way you want)
Security
Change screen lock
(enter your current password/passcode/swipecode)

From there, you'll be at the "Screen Unlock Security" menu, which has options for None, Pattern, PIN, and Password.

Any options that are blocked by a corporate tool or rule (MobileIron, Outlook rule, etc) will be greyed out and cannot be selected but will still be visible.

I think OP's problem is that he/she did not select the "Change screen lock" option and is not far enough down into the menus yet.
 

Marco Mancastroppa

New member
May 15, 2013
1
0
0
Visit site
I have the same issue on my Galaxy S4 (android 4.2.2).
I use MobileIron too with Exchange server and i mean the problem is : the email app can't go to the "Security/Device Administrators".
 

BioHacker

New member
Jul 11, 2013
1
0
0
Visit site
I've got an Asus TF700T with Android 4.2.2. and 3.1.10 cyanogenmod.

After I've entered my PIN in the screen lock setting, I get the Security/choose screen lock menu which also has the "None" greyed out. The only options I can choose are Face Unlock, PIN and Password. I have no corporate or phone exchange services, and I'm the only administrator on my tablet.

Ideas? Thanks!
 

Debra Segalla

New member
Jul 29, 2013
1
0
0
Visit site
I have a galaxy s4 and I have tried everything to disable the password lock screen and also the "None" is greyed out even downloaded an app to unlock screen but that does not work. I do not want to put in a password to use my phone and it did it all by it self after I accepted a certificate on one of my apps.
 

johnfell

New member
Mar 17, 2015
1
0
0
Visit site
I am going crazy trying to figure this out. I go to settings, Security and screen lock, Screen lock pattern, enter my pattern and I get to the choices Pattern, Pin, Password. The disable function is not highlighted. Something is blocking it. I've looked into my security software and cannot find anything. HELP !
 

vgullotta

New member
Jul 2, 2015
1
0
0
Visit site
I can't remove lock settings after removing my corporate email account and uninstalling Outlook for Android. Can anyone help? Lock screen options are Pattern, PIN, Password, Lock Screen, No Lock Screen. But, Lock Screen (where you can disable the password stuff) is greyed out, and No Lock Screen is also greyed out. (see screenshot). Android version 5.0.2

Screenshot_2015-07-01-17-07-27.jpg
 

SparksinTexas

New member
Jan 30, 2014
2
0
0
Visit site
Settings: Screen Lock: Option for swipe, signature, & none are grayed out: "Disabled by administrator, encryption policy, or credential storage"

1) Settings: Accounts: Exchange: Removed School Exchange Account
2) Settings: Security: Device Administrators: Deactivated Everything
3) Settings: Security: Encrypt Device: Not encrypted
4) Settings: Security: Trust Agents: Deactivated Everything
5) Settings: Security: Clear Credentials: Clear All Credentials

BINGO: Step number 5 finally fixed the problem.


Samsung Note 3